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B.COM. PART-I B.C. - 105
COMPUTER APPLICATIONS

IN BUSINESS

LESSON NO. 2.1 AUTHOR : DR. DHARAMVEER SHARMA

POWER POINT BASICS
2.1.1 Introduction to Microsoft Power Point

2.1.2 Getting Started

2.1.2.1 Auto Content Wizard

2.1.2.2 Design Template

2.1.2.3 Blank Presentation

2.1.2.4 Open an Existing Presentation

2.1.2.5 Auto layout

2.1.3 Powerpoint Screen Layout

2.1.3.1 Views

2.1.3.2 Normal View

2.1.3.3 Slide View

2.1.3.4 Outline View

2.1.3.5 Slide Sorter View

2.1.4 Working with Slides

2.1.4.1 Insert a New Slide

2.1.4.2 Applying a Design Template

2.1.4.3 Changing Slide Layouts

2.1.4.4 Reordering Slides

2.1.4.5 Hide Slides

2.1.4.6 Create a Custom Slide Show

2.1.5 Self Check exercise

2.1.6 Suggested Readings

2.1.1 Introduction to Microsoft Power Point

Microsoft PowerPoint is a powerful tool to create professional looking presentations

and slide shows. PowerPoint allows you to construct presentations from scratch or by

using the easy to use wizard.

2.1.2 Getting Started

Power Point is an application that lets you build, print and deliver presentations, you

have several options for the delivery of a presentation, but you only have to develop it

once. You can print slides (a "slide" is what Poiwer Point calls each screen of

information), print handouts, print notes pages, prepare for 35mm slides or deliver

an onscreen presentation. Only the on-screen presentation allows you to use the full

range of Power Point's features.
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As you develop a Power Point presentation, it is important to remember that you

should not try to include every piece of information you wish to deliver. Power Point

slides should contain brief, concise, descriptive phrases that will help you remember

what you want to present and to serve as a reminder for your audience.

What is Power Point?

Power Point is a complete presentation graphics package. It gives you everything you

need to produce a professional looking presentation. Power Point offers word processing,

outlining, drawing, graphing and presentation management tools - all designed to be

easy to use and learn or in other words we can say that Power Point is a versatile

presentation tool. This software has an outliner to help organize your presentation to

an on-screen slide show complete with special effects. You should find this tool useful

for both your presentation and your students' presentations.

2.1.2 Getting Started

Open Power Point and you will be prompted by a dialog box with four choices. Each of

these options are explained on this page. If Power Point is already open or this box

does not appear, select File | New from the menu bar.
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2.1.2.1 AutoContent Wizard

The AutoContent Wizard provides templates and ideas for a variety of presentation

types. Page through the wizard by clicking the Next button on the bottom of each

page after making necessary choices.

2.1.2.2 Design Template

Power Point provides many templates with different backgrounds and text formatting

to begin your presentation. Preview each design by highlighting the template name

on the list. Press OK after you have chosen the design.
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2.1.2.3 Blank Presentation

Select Blank Presentation to build the presentation from scratch with no preset

graphics or formatting.

2.1.2.4 Open an Existing Presentation

Select this option to open a Power Point presentation that already exists. Select the

folder, the file is located in from the Look in: drop-down menu and highlight the file

on the list. Click Open to the presentation.

2.1.2.5 AutoLayout
After selecting the presentation type, you will be prompted to choose the layout of the

new slide. These layouts include bulleted lists, graphs and/or images. Click on each

thumbnail image and a description will be printed in the message box. Highlight the

layout you want and click OK.
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standard toolbar formatting toolbar

menu bar

outline

window

screen views

status bar

drawing toolbar notes window side window

normal slide slide show

outline slide sorter

2.1.3 Power Point Screen Layout

The Power Point layout in Normal View:

2.1.3.1 Views

Power Point gives you four screen layouts for constructing your presentation in addition

to the Slide Show. You can select the page view by clicking the buttons just above the

formatting toolbar and the bottom of the page.
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2.1.3.2 Normal View

This screen is split into three sections showing the presentation outline on the left,

the slide in the main window and notes at the bottom.
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2.1.3.3 Slide View

The slide view displays each slide on the screen and is helpful for adding images,

formatting text and adding background styles.

2.1.3.4 Outline View

The presentation outline is displayed on the majority of the screen with small windows

for the slide and notes. This view is recommended for editing text.
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2.1.3.5 Slide Sorter View

A small image of each slide is displayed in Slide Sorter view. Slides can easily be

ordered and sorted from this screen.

Click the Slide Show button to view the full-screen slide show.

2.1.4 Working with Slides

2.1.4.1 Insert a New Slide 

Follow these steps to insert a new slide into the presentation:

* In the Outline window, select the slide you want the new slide to appear after

by clicking the slide’s number.

* Select Insert | New Slide from the menu bar or click the new slide button

on the standard toolbar.

* Choose the page layout from the window and press OK.

2.1.4.2 Applying a Design Template

To add a design template or changing the existing one, select Format | Design

Template from the menu bar. Select the template and click Apply.

2.1.4.3 Changing Slide Layouts

To change the layout template of the slide select Format | Slide Layout from

the menu bar. Select one of the layout thumbnail images and click Apply.



B.Com. Part-I     9 B.C. 105

2.1.4.4 Reordering Slides

To reorder a slide in Slide Sorter View, simply click on the slide you wish to move

and drag it to the new location. In Normal or Outline View, click the slide icon

 beside the number of the slide you want to move and drag the icon to a new

location.

2.1.4.5 Hide Slides

If you do not want a slide to appear during the slide show and also do not want to

delete the slide as it may be used later, the slide can be hidden by selecting Slide

Show | Hide Slide from the menu bar. To add the slide back to the slide show,

select Slide show | Hide Slide again.

2.1.4.6 Create a Custom Slide Show

The Custom Slide Show feature allows you to select the slides you want to display in

the slide show if not all the slides should be used.

* Select Slide Show | Custom Slide Show from the menu bar.

* Click the New... button in the Custom Shows window.
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* In the Define Custom Show window, type a name for the slide in the

Slide show name field.

* Add slides to the custom show by highlighting them in the Slides in

presentation window and clicking the Add >> button. Those slides will

then appear in the Slides in custom show window.

* To remove slides from the custom show, highlight their names in the Slides

in custom show window and click the Remove button.

* To reorder slides in the custom show, highlight the slide that should be moved

and click the up and down arrows to change its order in the show.

* Click OK when finished.

* Click the Show button on the Custom Shows window to preview the custom

slide show and click Close to exit.

* Select Slide Show | Custom Slide Show from the menu bar.

* Edit the show by highlighting the name in the Custom shows box and clicking

the Edit... button.

* To delete a show, highlight the name and click Remove.

* Create a copy of a show by clicking the Copy button. The copy can then be

renamed by clicking the Edit... button.

* Click the Show button to preview the custom slide show and click Close to exit.

2.1.5 Self Check Exercise

1. What is the difference between Auto Content wizard and Design Template

methods of creating slides?

2. What are the various views available for presentations?

3. How layouts of slides can be changes?

2.1.6 Suggested Readings

1. "Microsoft Office 2000 Complete," BPB Publications.

2. "Introduction to Computers with MS Office 2000," Tata McGraw Hill.

3. "A textbook of windows based Computer Courses", Kalyani publishers.

4. "Microsoft Office 2000 bible," IDG books Worldwide.
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in Business

Lesson No. 2.2 Author : Dr. Dharamveer Sharma

Adding Objects To Slides
2.2.1 Adding Content

2.2.1.1 Bulleted Lists on Design Templates

2.2.1.2 Bulleted List from a TextBox

2.2.1.3 Bulleted Lists and New slides from an outline

2.2.1.4 Numbered List

2.2.1.5 Resizing a Textbox

2.2.1.6 Text Box Properties

2.2.1.7 Delete a text

2.2.1.8 Adding notes

2.2.1.9 Video

2.2.1.10 Audio

2.2.2 Working with Text

2.2.2.1 Adding Text

2.2.2.2 Formatting Text

2.2.2.3 Replace Fonts

2.2.2.4 Line Spacing

2.2.2.5 Change Case

2.2.2.6 Spell Check

2.2.2.7 Spelling Options

2.2.3 Color Schemes

2.2.3.1 Available Color Schemes

2.2.3.2 Backgrounds

2.2.4 Graphics

2.2.4.1 Drawing Toolbars

2.2.4.2 Adding Clip Art

2.2.4.3 Add an  image from a file

2.2.4.4 Editing a graphic

2.2.4.5 Autoshapes

2.2.4.6 Word Art

2.2.5 Self Check Exercise

2.2.6 Suggested Readings

2.2.1 Adding Contents

The various contents like bulleted lists, numbered lists, text boxes, notes etc. can be

added to a power point presentation.
11
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2.2.1.1 Bulleted Lists on Design Templates

Bulleted lists allow you to clearly desplay the main points of your presentation on

slides. The text boxes on design templates already include bulleted lists. Click the

place holder on the slide to begin adding text and press the Enter key to return to

the next line and add a new bulleted item. To go to the next line without adding

another bullet, hold down the SHIFT key while pressing ENTER.

2.2.1.2 Bulleted List from a Text Box

If you are not creating a bulleted list from an existing placeholder on a design template,

or if you would like to add an additional bulleted list, follow these steps to create a

new list:

* In slide view, create a text box by selecting Insert | Text Box from the menu

bar.

* “Draw” the text box on the slide by holding down the left mouse button while

you move the mouse until the box is the size you want it to be.

* Choose Format | Bullets and Numbering from the menu bar.

* Change the Size of the bullet by changing the percentage in relation to the

text.

* Choose a color for the bullet from the Color menu. Click More Colors for a

larger selection.

* Select one of the seven bullet types shown and click OK.

-OR-

* Click the Character button to select any character from the fonts on the

computer. Select a symbol font such as Wingdings or Webdings from the Bullets
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from dropdown menu for the best selection of icons. Click on the characters

in the grid to see them larger. Click OK when you have chosen the bullet you

want to use.

* Click OK on the Bullets and Numbering window and use the same

methods described in the “Bulleted Lists on Design Templates” to enter text

into the bulleted list.

2.2.1.3 Bulleted Lists and New Slides from an Outline

In Normal or Outline view, text can casily be entered in the outline window and

new slides are automatically added. Follow the steps below to become familiar with

adding slide content in outline view:

* Next to the Slide 1 icon, type the title of the slide. The text you type beside

the slide icons will be the large-type titles on each slide.

* Press Enter to type the next line. This will automatically create a new slide.

To create a bulleted list for the first slide, press the TAB key or click the

demote button  on the More Buttons menu accessible by clicking the

“triple arrow” button at the end of the formatting toolbar .

-OR-

Press ALT+SHIFT+Right Arrow to demote the selection to a bulleted list

item.

* Continue entering text for the bulleted list, pressing Enter at the end of

each line to create a new bullet.

* Create a multilevel list by executing the demote action again to create a
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bulleted sublist. Press the promote button  on the More Buttons menu

or press ALT+SHIFT+Left Arrow to return to the original list.

* Create a new slide by executing the promote action until a new slide icon

appears.

* Continue creating new slides and bulleted lists by using the demote and

promote actions until the presentation is completed. Use the formatting

instructions below to format the lists.

If there are more than one bulleted lists on the slide, the lists will be designated

by numbers enclosed in black boxes. The example below shows the slide created from

the outline on the left. The bulleted list on the left side of the slide is labeled list “1”

on the outline and the liston the right is labeled list “2”. When typing the outline,

begin typing in the new list by pressing CTRL+ENTER. In this example,

CTRL+ENTER was pressed after typing “Access”.

2.2.1.4 Numbered List

Follow these steps to create a numbered list:

* Create a text box.

* With the text box selected, choose Format | Bullets and Numbering

from the menu bar.

* Click the Numbered tab at the top of the Bullets and Numbering window.

* Change the size of the numbers by changing the percentage in relation to the

text.
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* Choose a color for the numbers from the Color menu. Click More Colors

for a larger selection.

* Change the Start at value if the numbers should not begin with 1.

* Select one of the seven list types shown and click OK.

2.2.1.5 Resizing a Text Box

Select a text box by clicking on it with the mouse. A border with eight handles will

appear around the text box. The four handles on the corners will resize the length

and the width of the box at once while the handles on the sides will resize only in one

direction. Click one of the handles and drag it with the mouse. Release the mouse

button when it is the size you want it to be. Move the text box by clicking and dragging

the thick, dotted border with the mouse.
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2.2.1.6 Text Box Properties

Change the colors, borders and backgrounds of a text from the Format AutoShape

dialog box.

* Activate the textbox by clicking on it and select Format | Colors and

Lines from the menu bar.

* Under the Colors and Lines tab, select a Fill color that will fill the

background of the text box. Check the Semitransparent box if you want the

slide background to show through the color.
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* Select a Line color that will surround the box as well as a Style or Weight

for the thickness of the line and a Dashed property if the line should not be

solid.

* Click the Text Box tab.

* Change the Text anchor point to reposition the text within the text box.

* Set Internal margins to the distance the text should be to the text box

edges.

* Click OK to add the changes to the text box.

2.2.1.7 Delete a Text

To delete a text box from a template, simply click the border of the text box and press

the delete key on the keyboard.

2.2.1.8 Adding Notes

From Normal View, notes can be added to the slide. These notes will not be

seen on your presentation, but they can be printed out on paper along with the

slide the notes refer to by selecting Print What: Notes Pages on the Print

menu.

2.2.1.9 Video

To add a video to your presentation select Insert | Moving and Sounds |

Movie from File or to insert an animation from Microsoft’s gallery choose

Insert | Movies and Sounds | Movie from TGallery. Select the

video file and click OK.

2.2.1.10 Audio

To add sound to your presentation select Insert | Movies and Sounds | Sound

from Gallery or Sound from File. Select a sound file and click OK.

2.2.2 Working with Text

2.2.2.1 Adding Text

If the slide layout includes text boxes, simply click on the text box to add text. To add

a text box to the slide, select Insert | Text Box from the menu bar and draw the

text box with the mouse. Set text editing options by selecting Tools | Options
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from the menu bar and clicking the Edit tab.

2.2.2.2 Formatting Text

Select the text that will be formatted by highlighting the text either on the outline

or on the slide. Choose Format | Font from the menu bar or right-click on

the highlighted selection and select Font from the popup shortcut menu. Select

a font face, size, style, effect and color from the Font dialog box. Click the

preview button to see how the changes will appear on the slide before making

a decision.

2.2.2.3 Replace Fonts

Design templates have a preset font that you may want to change or you may want to

change the font used for the entire presentation for a number of reasons. This can be

accomplished quickly using the Replace Fonts feature. Select Format | Replace

Font from the menu bar. Choose the font you want to Replace from the first drop-



B.Com. Part-I     19 B.C. 105

down menu and the font it should be replaced With from the second menu and click

the Replace button.

2.2.2.4 Line Spacing

Change the amount of space between lines in a text box by selecting Format |

Line Spacing from the menu bar.

* Line spacing - Select the amount of vertical space between lines. A value

of “1” is equal to single spacing and “2' is double spacing. Values between and

above these numbers are valid as well.

* Before paragraph and After

paragraph -  This value wil l

determine the amount of vertical space

before and after each paragraph in a

text box.

2.2.2.5 Change Case

Change the case of the characters in a

paragraph by selecting Format | Change

Case from the menu bar without having to

retype the text.
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* Sentence case - Capitalizes the first letter of the first word in each

sentence.

* Lowercase and Uppercase - Changes the case of all the letters.

* Title case - Capitalizes the first letter of every word and reduces the rest to

lowercase.

* Toggle case -The opposite of Title case, it makes the first letter of every

word lowercase and capitalizes the remaining letters.

2.2.2.6 Spell Check

Correct the spelling in the presentationby selecting Tools | Spelling from the

menu bar or by pressing the F7 key on the keyboard.

* The spell checker will prompt you to make corrections of the first word that is

spelled wrong.

* If the word is spelled correctly, click Ignore or Ignore All if the same word

appears several times during the presentation. If this word will appear in many

presentations (such as your name), click Add to add the word to the dictionary

and you won’t be prompted by a misspelling again.

* If the word is spelled wrong, highlight one of the Suggestions or type your

own revision in the Change to box. Click Change to correct this occurrence

of the word or Change All to correct all occurrences of the word in the

presentation.

* Click Close to abort the spelling check early.

* When the spell checker has read through the entire presentation, you will be

prompted by a window telling you that the spelling check is complete. Click
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OK.

2.2.2.7 Spelling Options

Select Tools | Options from the menu bar and click the Spelling and Style

tab.

* Check spelling as you type - If this box is checked, Power Point will

check the spelling of every word as you type. Misspelled words will be underlined

with wavy red lines.

* Hide spelling errors in this document - Check this box to remove the

wavy red lines from words that are spelled wrong.

* Always suggest corrections - If this box is checked, suggestions for

misspelled words will appear when you activate the spell checker.
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* Ignore words in Uppercase - Power Point recommends that you don’t

type slide titles in all uppercase letters so it will treat words like this and

other all uppercase acronyms as misspelled. Check this box to ignore this

suggestion and acronyms that are typically typed in all caps.

* Ignore words with numbers - Check to ignore words that are

combinations of letters and numbers.

2.2.3 Color Schemes

The color of predesigned slide templates can be changed and a color scheme can be

added to blank presentations. This sections explains how to add color schemes and

background images to slides.

2.2.3.1 Available Color Schemes

Select Format | Slide Color Scheme from the menu bar.

* Click one of the preset color scheme thumbnail images in the Color

schemes box.

* Click the Preview button to see how the scheme will appear on the slide.

* To make changes to the color scheme, click the Custom tab on the dialog

box.

* Change the colors of the slide elements by selecting the colors watch beside
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the name of the element and clicking the Change Color button.

* Highlight one of the colors from the Text and Line Color window or select

the Custom tab to view more color choices and click OK when finished.

* When you have finished all color formatting, click Apply to All to apply the
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color scheme to all the slides in the presentation or Apply  to add the scheme

only to the current slide.

2.2.3.2 Backgrounds

Follow these steps to add background colors and patterns to a slide:

* Select Format | Background from the menu bar.

* Select a color from the drop-down menu below the Background fill preview

or choose More Colors... for a larger selection.

* Select Fill effects from the drop-down menu to add gradients, texture,

patterns,
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or a picture to the background.

* Gradient tab

Select One color if the color chosen will fade into the background and select the

color from the Color 1 drop-down menu. Choose Two colors if the gradient will

use two colors and select those colors from the Color 1 and color2 drop-down menus.

Preset provides a selection of color combinations. Select one from the Preset colors

drop-down menu.

* Select the type of gradient from Shading styles.

* Click one of the four Variants of the styles chosen.

* Texture tab

From the Texture window, select a repeating background by scrolling through

the thumbnail images or click Other Texture... to select an image from a

file.



B.Com. Part-I 26 B.C. 105

* Pattern tab

Select a two-tone pattern by clicking one of the pattern swatches and selecting

the Foreground and Background colours.
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* Picture tab

Click the Select Picture button to choose a picture from a file. After the

picture is selected, a preview and description will be shown in this window.

* Click OK to apply the changes made from the Fill Effects windows.

* Click Apply to All to add the changes to every slide or Apply to make

changes only to the current slide.

2.2.4 Graphics

The Drawing Toolbar provides many commands for creating and editing graphics.

The toolbar is located at the bottom of the  Power Point screen or it can be activated

by selecting View | Toolbars | Drawing from the menu bar.

2.2.4.1 Drawing Toolbar

* Menu -

* Grouping - Images can be grouped together so they become one image

and can be moved together or the same formatting changes can be

applied to both at once. Select all the images that will be grouped by

holding down the SHIFT key and clicking once on each image. Then

select Group from the Draw menu. The images can be ungrouped by

selecting Ungroup from the same menu. The rectangles in the image

to the left are separate images with their own sets of handles and they

are grouped together in the image to the right:

* Order - The order of overlapping images can be changed using this

feature. In the example of two rectangles below, the green rectangle

Menu
Free

Rotate line

rectangle

text box
line, dash and

arrow style

Select

Objects

Auto Shapes

Menu

Arrow Oval Fill, Line and

Front Color
Shdadow   3DWord Art

picture
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is selected and the Send Backward command was used to move

the image below the blue rectangle. Send Backward and Bring Forward

will move elements by one layer. Send to Back and Bring to Front move

the elements to the back or top of a series of several overlapping

graphics.

* Nudge - Use the nudge actions to move an object slightly in one

direction.

* Align or Distribute - Select a group of objects and choose one of the

commands from the Align or Distribute menu to change the position of

the objects in relation to one another.

* Rotate or Flip - Rotate an object 90 degrees or flip the object over its

X- or Y-axis.

* Select objects - Deactivate all drawing functions.

* Free rotate - This button will place green handles on certain objects so they

can be arbitrarily rotated. Click and drag the handles to rotate the objects.

* AutoShapes menu - Click the small down arrow to the right of the

“AutoShapes” text to select a shape.

* Line and Arrow - Click and drag the mouse on the slide to add lines. Hold

down the SHIFT key to draw a straight line. Use the end points of the completed

line to stretch and reposition the line.

* Rectangle and Oval - Click and drag the mouse on the slide to add

rectangles and ovals. Hold down the SHIFT key to add squares and circles.
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* Text box - Click to draw a text box on the slide.

* Word art - Click to add WordArt.

* Picture - Click to add a clip art image to the slide.

* Fill color - Choose a fill color for rectangles, ovals and clip art.

* Line color - Select a border color for shapes and pictures.

* Font color - Highlight text on the slide and click the small down arrow next

to the Font color icon to select a color.

* Line style - Highlight a line or arrow that has been drawn and click this

button to select a thickness or style for the line.

* Dash style - Highlight a line or arrow and select a dash style.

* Arrow style - Change the arrow head style for an existing arrow or change

a line to an arrow.

* Shadow - Select a text box to add shadow to text or choose any other object

on the slide to add a drop shadow.

* 3D - Add a three-dimensional effect to text and other objects.

2.2.4.2 Adding Clip Art

To add a clip art image to a slide, follow these steps:

* Select Insert | Picture | Clip Art from the menu bar or click the Picture

button on the Drawing toolbar.

* To find an image, click in the white box following Search for clips and

enter keyboards describing the image you want to find.
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insert clip

preview clip

add clip to favourites

find similar clips

-OR-

* Click one of the category icons.

* Click once on the image you want to add to the slide and a selection bar will

appear.

* Click once on the image you want to add to the slide and the following popup

menu will appear:

* Insert Clip to add the image to the slide.

* Preview Clip to view the image full-size before adding it to the slide. Drag

the bottom, right corner of the preview window to resize the image and click

the “x” close button to end the preview.

* Add Clip to Favorites will add the selected image to your favorites directory

that can be chosen from the Insert ClipArt dialog box.

* Find Similar Clips will retrieve images similar to the one you have chosen.

Click the Close button in the top, right corner of the Insert Clip window to

stop adding clip art to the slide.

2.2.4.3 Add An Image from a File

To add a photo or graphic from a file:
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* Select Insert | Picture | From File from the menu bar.

* Click the down arrow button on the right side of the Look in: window to find

the image on your computer.

* Highlight the file name from the list and click the Insert button.

2.2.4.4 Editing A Graphic

Activate the image you wish to edit by clicking on it once with the mouse. Several

handles will appear around the graphic. Click and drag these handles to resize the

image.  The handles on the corners will resize proportionally while the handles on

the straight lines will stretch the image. More picture effects can be changed using

the Picture toolbar.

2.2.4.5 Auto Shapes

The AutoShapes toolbar allows you to draw a number of geometrical shapes, arrows,

flow chart elements, stars and other graphics on a slide. Activate the AutoShapes

toolbar by selecting Insert | Picture | AutoShapes or View | Toolbars|

AutoShapes from the menubar. Click the buttons on the toolbar to view the options

for drawing each shape.
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* Line - After clicking the Lines button on the AutoShapes toolbar, draw a

Straight line, arrow, or double-ended arrow from the first row of

options by clicking the respective button. Click on the slide where you would

like the line to begin and click again where it should end. To draw a curved

line or freeform shape, select curved lines from the menu (first and second

buttons of second row), click in the slide where the line should appear and

click the mouse every time a curve should begin. End creating the graphic by

clicking on the starting end or pressing the ESC key. To Scribble, click the

last button in the second row, click the mouse in the slide and hold down the

left button while you draw the design. Let go of the mouse button to stop drawing.

* Connectors - Draw these lines to connect flow chart elements.

* Basic Shapes - Click the Basic Shapes button on the AutoShapes toolbar

to select from many two- and three-dimensional shapes, icon, braces

and brackets. Use the drag-and drop method to draw the shape in the slide.

When the shape has been made, it can be resized using the open box handles

and other adjustments specific to each shape can be modified using the yellow

diamond handles.

* Block Arrows - Select Block Arrows to choose from many types of two-

and three-dimensional arrows. Drag-and-drop the arrow in the slide

and use the open box and yellow diamond handles to adjust the arrowheads.

Each AutoShape can also be rotated by first clicking the Free Rotate

Line
Basic

Shapes

Flow

Chart

Call

Outs

Connections Blow

Arrows

Star and

Banners

More
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button on the drawing toolbar  Click and drag the green handles around

the image to rotate it. The tree image below was created from an arrow

rotated 90 degrees.

* Flow Chart - Choose from the flow chart menu to add flow chart elements

to the slide and use the line menu to draw connections between the elements.

* Stars and Banners - Click the button to select stars, bursts, banners

and scrolls.

* Call Outs - Select from the speech and thought bubbles, and line

call outs. Enter the call out text in the text box that is made.

* More AutoShapes - Click the More button to choose from a list of clip art

categories.

Each of the submenus on the AutoShapes toolbar can become a separate toolbar.

Just click and drag the gray bar across the top of the submenus of the toolbar and it

will become a separate floating toolbar.

2.2.4.6 WordArt

Add headlines in striking colors and shapes to your presentation using Word Art.

* Select Insert | Picture | WordArt from the menu bar or click the Word

Art button on the Drawing toolbar.

* Choose a Word Art style from the listing and click OK.
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* Enter the text in the Edit WordArt Text box and choose the font, size and

style for the text. Click OK.

* Use the white box handles around the word art to resize it on the slide.

* Drag the yellow diamond handle to change the shape of the text. To revert

back to no shape, double-click the diamond.
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2.2.5 Self check Exercise

1. List down the procedure of adding bulleted and numberd lists to the

presentation?

2. How test can be inserted & formatted in a presentation?

3. What are the various presentation background styles available in Power

Point?

4. What is the procedure of adding clip arts to the presentation?

2.2.6 Suggested Readings

1. "Microsoft Office 2000 Complete," BPB Publications.

2. "Introduction to Computers with MS Office 2000," Tata McGraw Hill.

3. "A textbook of windows based Computer Courses", Kalyani publishers.

4. "Microsoft Office 2000 bible," IDG books Worldwide.
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Lesson No. 2.3 Author : Dr. Dharamveer Sharma

Preparing And Customizing Slide Shows
18.1 Slide Effects

18.1.1 Action Buttons

18.1.2 Slide Animation

18.1.3 Animation Preview

18.1.4 Slide Transitions

18.1.5 Slide Show Options

18.2 Slide Master

18.2.1 Introduction

18.2.2 Headers and Footers

18.2.3 Slide Numbers

18.2.4 Date and Time

18.3 Saving and Printing

18.3.1 Save as Webpage

18.3.2 Page Setup

18.3.3 Print

18.4 Design Tips

18.5 Presentation Basics

18.6 Keyboard Shortcuts

18.7 Self Check Exercise

18.8 Suggested Readings

18.1 Slide Effects

18.1.1 Action Buttons

Use the action button toolbar to add functioning buttons to slides in a presentation.

* Select Slide Show | Action Buttons from the menu bar. Click the bar

across the top of the button menu and drag it off the menu so it becomes a floating

toolbar.

* Click one of the button faces and draw the button on the slide using the mouse.

The Action Settings menu will then appear.

36
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* Set the actions under either the Mouse Click or Mouse Over tabs. Actions

specified for Mouse Click will execute when the button is clicked on the slide

while actions for Mouse Over will occur when the mouse pointer hovers the

button.

* Select an action for the button by choosing a Hyperlink to destination.

* If you want a sound to be played when the button is clicked, check the Play

sound box and choose a sound from the drop-down menu.

* Click OK when finished.
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* The button on the slide can be resized using the white box handles and the

depth of the button can be changed by dragging the yellow diamond.

2.3.1.2 Slide Animation

Several animations for slide objects are available through the drop-down menus on

the menu bar. First, select the text box or graphic that will be animated. Select Slide

Show | Preset Animation and choose from one of the options. To select a different

animation or turn the animation off, select the appropriate choice from the same

menu. For more options, follow the procedure below:

* Select Slide Show | Custom Animation from the menu bar.

* Select the object on the slide that will be animated from the Check to

animate slide objects list.

* Under the Effects tab, select the animation type (or select “No Effect” to

turn an animation off) and direction from the drop-down menus and select a

sound if you wish.

* Select an After animation effect if the text should change colors after the

animation executes.

* Color palette - Select one of the color swatches or click More Colors

for a larger selection. The text will change to the selected color when
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the mouse is clicked during the slide show.

* Don’t Dim - This option erases all After Animation effects.

* Hide After Animation - Text will be immediately erased after the

animation is completed.

* Hide on Next Mouse click - The text will be erase when the mouse

is clicked.

* Choose the style of displaying the text under the Introduce text section.

The dropdown menu provides options for displaying the characters for each

bulleted item. Select “All at once” for the text to appear immediately, “by Word”

for the text to appear one word at a time, or “by Letter” for a typewriter effect

that displays one letter at a time.

* Click the Order & Timing tab to alter the order that the objects appear on

the slide. Highlight the object in the Animation order box and click the

Move arrows to move the object’s position within the animation sequence.

Under Start animation, choose “On mouse click” to activate the animation

by clicking the mouse or “Automatically” for the animation to execute after a

set number of seconds.

* Click the Preview button at any time to preview the animation on the slide

and click OK when finished.
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2.3.1.3 Animation Preview

Select Slide Show | Animation Preview from the menu bar to view the

Animation Preview window. Click anywhere within this window with the mouse to

preview the animations that have been set. To hide the window, click the x close

button in the top, right corner.

2.3.1.4 Slide Transitions

Add transition effects when changing slides by following these step:

* Select Slide Show | Slide Transition from the menu bar.

* From the Effect section, choose a transition from drop-down menu and notice

the preview after the transition is selected. Select a speed for the transition

as well.
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* Under Advance, check “On mouse click” for the slide transition to occur by

clicking the mouse or using keystrokes or check “Automatically after” and a

number of seconds if the transition should occur automatically.

* Select a Sound if necessary and check the Loop until next sound if it

should keep repeating until the next sound is played.

* Click Apply to All if the transition effects should be added to every slide or

Apply if the effect should be added only to the current slide.

2.3.1.5 Slide Show options

Select Tools | Option and click the View tab to choose from several more slide

show options.

* Popup menu on right mouse click - Check this box if you want to be

able to access the shortcut menu during a presention.

* Show popup menu button - Check this box to activate the menu button

that apears in the bottom, left corner of the screen during a presentation.

* End with black slide - Insert a blank, black slide to the end of the

presentation.
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2.3.2 Slide Master

2.3.2.1 Introduction

Change the style of all slides in the presentation by changing the propeties on the

Slide Master. Each Design Template has its own Slide Master that can be altered.

If you create slides from scratch, a consistent style can be added to the presentation

by formatting the Slide Master.

* Select View | Master | Slide Master from the menu bar.

* Format the master slide just as you would format a regular slide by formatting

text, formatting lists, adding background patterns and effects and setting

footers.

* Click the Close button on the Master toolbar to quit editing the master

slide and return to the presentation.
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2.3.2.2 Headers and Footers

Add the data and time, slide numbers and other footer text to the master slide from

the Header and Footer window.

* Select View | Header and Footer... from the menu bar.

* Check the Date and time box to add this feature to the slide. Select Update

automatically  to always display the current date and time or click Fixed

and enter a date that will not change in the text field provided.

* Check the Slide number box to add this feature to the slides.

* Click the Footer box and other text to the footer area of the slide.

* Check the Don’t show on title slide box to hide these features on the

title slide of the presentation.

* Click the Notes and Handouts tab to make the same changes to notes

and handouts pages.

* Click Apply to All to add the changes to every slide or Apply to add only to

the current slide.

2.3.2.3 Slide Numbers

To add the slide numbers in a fixed position on the slide, use the Header and

Footer window detailed above. The slide number can otherwise be added anywhere
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on the slide by placing the cursor where the slide number should appear and selecting

Insert | Slide Number from the menu bar. The text of the slide number can the

formatting just as regular text style is changed.

2.3.2.4 Date and Time

A date and/or time can also be added using the Header and Footer window or

anywhere else on the slide. Place the cursor where the date and time whould appear

on the slide and select Insert | Date and Time from the menu bar. Select a

format from the Available formats box and click Update automatically if this

feature should always be updated to reflect the current date and time. Click OK to

finish.

2.3.3   Saving and Printing

2.3.3.1   Save as Web Page

Presentations can be saved by selecting File|Save from the menu bar. However, if

you want to post Power Point presentations on the Internet, you may want to save

them as web pages so students and other visitors to your web site can view the

presentation even if they do not have Power Point installed on their computers. Select

File|Save As Web Page from the menu bar. Choose your web page directory on

the network from Look in : dropdown menu and menu the file in the File name :

box. Click Save to save the presentation in web format.

2.3.3.2     Page Setup

Select File|Page Setup from the menu bar to access options for printing the

presentation slides. Select the format, the printed slides will be used from the

Slides sized for dropdown menu or enter a specific print size using the Width
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and Height boxes. Select the page orientation for the slides and for other print

material from the presentation in the Orientation section.

2.3.3.3      Print

Select File|Print from the menu bar to print the presentation.

Print range - Select All to print all the slides in the presentation, Current slide

to print only the current slide or enter slide numbers in the Slides field to print only
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certain slides.

Copies - Enter the number of copies of each slide specified in print range and

check the Collate box if necessary.

Print What

• Slides prints a full-page slide on each page.

• Handouts prints as many slides as you designate on each page.

• Notes Page prints one slide with that slide’s notes on each page.

• Outline view prints the outline of the presentation.

Click OK to print

2.3.4 Design Tips

• Use contrasting colors for the text and the background so the text will be easy

to read.

• Use font size large enough to be seen from the back of the room where the

presentation will be held. A font size of 24-point or larger is recommended.

• Use short phrases and sentences to convey your message.

• Use simple slide transitions. Too many different transitions will distract your

audience from the subject of the presentation.

• Avoid cluttering the slides with too much text or graphics. Your audience should

hear what you have to say and not be distracted by a busy screen.

• Keep text simple and easy to read by not using many different text effects such

as bold, italics, underlining, larger font size for emphasis within a sentence

or a different font all on the same slide.

2.3.5 Presentation Basics

• Begin the slide show by clicking the Slide Show button on the bottom of the

screen.

• Move to the next slide by pressing the SPACE BAR, ENTER, PAGE

DOWN or right arrow keys or by clicking the left mouse button.

• Go back to the previous slide by pressing BACKSPACE, PAGE UP or the

left arrow key.

• To end the slideshow before it is complete press ESC on the keyboard.

• A pen tool is available for drawing on the screen with the mouse. Press CTRL

+ P or click the right mouse button at any time and a popup window will

appear. Choose Pen and the pointer will change to a pen that allows you to

draw freehand on the screen using the mouse. Press the E key to erase all

pen strokes. Press CTRL+A to disable the pen feature and revert the pen

back to a pointer arrow.

• If you would like to use the pen to draw on a blank screen during a presentation,

press the B or W keys, or select Screen/Black Screen from the popup

menu and the screen will turn black. Press B or W again or choose Next
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from the popup menu to return to the presentation when you are finished drawing.

• To hide the pointer and button from the screen press the A key.

Be sure to preview the slide show using a projector if one will be used during the

presentation. Words or graphics that are close to the edge of the screen may be cut off

by the projector.

2.3.6 Keyboard Shortcuts

Keyboard shortcuts can save time and the effort of switching from the keyboard to the

mouse to execute simple commands. Print this list of Power Point keyboard shortcuts

and keep it by your computer for a quick reference.

Note : A plus sign indicates that the keys need to be pressed at the same time.

Action Keystroke

Document actions

Open a presentation CTRL+O

New presentation CTRL+N

Save As F12

Save CTRL+S

Print CTRL+P

Help F1

Presentation actions

Begin slide show F5

Next slide ENTER or

down arrow

key

Previous Slide BACKSPACE

or

up arrow key

Action Keystroke

Formatting

Select all CTRL+A

Copy CTRL+C

Cut CTRL+X

Paste CTRL+V

Undo CTRL+Z

Redo CTRL+Y

Bold CTRL+B

Italics CTRL+I

Underline CTRL+U

Left justified CTRL+L

Centre justified CTRL+E

Right justified CTRL+R

Promote list item ALT+SHIFT+

LEFT arrow
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Run the slide show and press the F1 key to view all keyboard shortcuts applicable

when running a slide show.

2.3.7 Self Check Exercise

1. How objects on a slide can be animated?

2. What is the purpose of slide master?

3. What is the procedure of coverting presentation to web pages?

4. What are the various presentation design tips?

2.3.8 Suggested Readings

1. "Microsoft Office 2000 Complete," BPB Publications.

2. "Introduction to Computers with MS Office 2000," Tata McGraw Hill.

3. "A textbook of windows based Computer Courses", Kalyani publishers.

4. "Microsoft Office 2000 bible," IDG books Worldwide.

Demote list item ALT+SHIFT+

Right arrow

or TAB

Editing

Find CTRL+F

Replace CTRL+H

Insert hyperlink CTRL+K

New slide CTRL+M

Spell checker F7

Macros ALT+F8

Activate pen tool CTRL+P

Erase pen strokes E

Deactivate pen tool CTRL+A

Show/Hide black B

screen

Show/Hide white W

screen

Show/Hide Pointer A

button

Leser Type-setting at : Computer Lab, Dept. of Distance Education,

                                                  Punjabi Univ., Patiala.
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LESSON NO.  2.4 AUTHOR : DHARAM VEER SHARMA

EXCEL  BASICS

2.4.1 Objective

2.4.2 Introduction

2.4.3 Basic Operations and Concepts

2.4.4 Entering Information

2.4.5 Summary

2.4.6 Keywords

2.4.7 Suggested Readings

2.4.1  Objective

This lesson illustrates the capabilities of excel as a spreadsheet package, the basic

concepts of the spreadsheets and the methods of starting and using excel. It also

contains a brief list of command and shortcuts (Accelerators) to the commands.

Some basic operations like entering numbers and text have also been discussed.

2.4.2  Introduction

Spreadsheets have evolved over many years as programs written to allow the

automation of the entering of numbers, typically budgets and statistics. Formulae

can be applied to the figures to allow totals to be worked out, percentages applied,

or ‘what-if’ statements to be evaluated.

They can be used where the same layout is required on a regular basis, but where

the figures change. Amend the figures and if the spreadsheet is set up correctly,

the totals will change automatically.

A worksheet, sometimes called a spreadsheet, is nothing more than a large

planning form made up of columns and rows. Excel uses a workbook-style

presentation, which is made up of several worksheets, like pages in a notebook.

Look at the following illustration.

1
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Figure 2.4.1 : Overview of Excel

The preceding screen shows the Excel toolbars, which are a series of shortcut

Active Cell

Column

Headings

Menu Bar Tool Bar

Reference Area

Row Numbers

Vertical Scroll Bar

Sheet Tabs Status Bar Horizontal Scroll Bar
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icons that are used in place of the series of keystrokes or mouse clicks used to

access commonly used worksheet features.

2.4.3  Basic Operations and Concepts

2.4.3.1  Starting Excel

To start Excel, double click on the Excel icon on the Windows screen.

Alternatively, if you are using Excel as part of Microsoft Office, click on the Excel

icon on the Microsoft Toolbar.

2.4.3.2  Closing Excel

To ensure that all work is properly saved, as with all other Windows applications,

Excel must be closed once you have finished working with it. This is done by

selecting Exit from the File menu. If you have any workbooks open but not saved,

Excel will ask if you want to save before exiting. An alternative method is to

press Alt+F4. Which is common for closing almost all the windows applications.

Another alternative is to place the mouse pointer on the cross icon

(                             ) on the control menu and press left mouse button.

2.4.3.3 Getting Help
At any time when working with Excel you can ask for help or even a demonstration

of a particular function.

The help button can also be used to point at any item on screen. The mouse

pointer will change to an arrow and a question mark - point at the screen element

on which you want information then click. If you want simple help on what a

particular button is used for, point at the button and a small box will appear,

usually highlighted in yellow, showing which function that button performs. The

status line at the bottom of the screen gives more information. For more detailed

help, select Contents or Index from the Help menu or press Fl.

2.4.3.4  Using Menus and Buttons

Commands in Excel can be executed in a number of ways:

i.  Using a Direct Key on the Keyboard

This is usually the quickest way, but does entail remembering the appropriate

instructions unless a keyboard template is used. Use of the Ctrl key, the Alt key

and the Shift key along with another key on the keyboard offers a fast method of

carrying out a command, e.g. to save a file press Ctrl + S.

ii.  Using the Menus with the Keyboard
Each menu option has an underlined letter, which can be used to access the

option using the keyboard. For example, to save a file the sequence would be Alt,

F, S. The cursor arrow keys can also be used to move up and down the menus and

the Return key will select the item on which the cursor is positioned.
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iii.  Using the Menus with the Mouse

Menu options can be chosen by clicking on them once with the mouse then

pointing and clicking on the required selection.

iv.  Using the Toolbars

A range of button bars is available for particular tasks. By default the Standard and

Formatting toolbars are displayed. Toolbars can be displayed by selecting

Toolbars from the View menu.

2.4.3.5  Spreadsheet Structure and Terminology

When you start Excel, a file called a workbook is created. Each workbook is

normally made up of 16 worksheets, though you can change this number by

selecting Options from the Tools menu and amending the Sheets in New

Workbook option on the General tab card. A workbook may also contain

chartsheets, which are used to produce graphs on a separate sheet. Macrosheets are

also available. Spreadsheets such as Excel have their own terminology, described

below:

i. The Workbook

Most of the Excel screen is devoted to the display of the workbook. The workbook

consists of grids and columns. The intersection of a row and column is a

rectangular area called a cell.

ii. Cells

This is the name of the box into which you can type figures, words, dates, times or

formulae. The workbook is made up of cells. There is a cell at the intersection of

each row and column. A cell can contain a value, a formula, or a text entry. A text

entry is used to label or explain the contents of the workbook. A value entry can

either be a constant or the value of a formula. The value of a formula will change

when the components (arguments) of the formula change. The appeal of spreadsheet

programs is the ability to change one value and watch all other values that depend

on that first value automatically change when the spreadsheet is recalculated.

iii. Formula

An instruction to perform a calculation on a cell or a range of cells.

iv. Columns and Rows

The Excel worksheet contains 65537 rows that extend down the worksheet,

numbered 1 through 65535. The Excel worksheet contains 256 columns that

extend across the worksheet, lettered A through Z, AA through AZ, BA through BZ,

and continuing to IA through IV. The Excel worksheet can contain as many as 256

sheets, labeled Sheet 1 through Sheet 256. The initial number of sheets in a

workbook, which can be changed by the user is 16. The last cell on a worksheet

would therefore be IV 65535.
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v. Range

An area of the spreadsheet, which is defined by the column letter and row number

of the top left corner, then the column letter and row number of the bottom right

corner, e.g. Al:B6 would include all the cells between Al and B6.

2.4.3.6 Moving Around a Workbook
To enter text or numbers into a workbook, the cell must be active. To make a cell

the active cell, use the mouse pointer (shaped like a cross) to click in the

appropriate cell, or use the cursor arrow keys to move to the required cell. The

following keys can be used to move around a worksheet:

Press Cell pointer goes

Return one row down

Shift + Return one row up

Right arrow or Tab cell to the immediate right

Left arrow or Shift cell to the immediate left

Tab

Down arrow cell in the row below

Up arrow cell in the row above

Home start of line, i.e. cell in column A

Ctrl + Home first cell, i.e. top left corner (Al)

Ctrl + End last cell, i.e. bottom right corner

Ctrl + Right arrow next occupied cell in the same row

Ctrl + Left arrow previous occupied cell in the same row

Ctrl + Down arrow next occupied cell in the same column

Ctrl + Up arrow previous occupied cell in the same column

(Repeating any of the above keys will move to the next block of data on the screen,

or the last row or column of the worksheet.)

Page Up cell one screenful up in the same column

Page Down cell one screenful down in the same column

Alt Page Down one screen right

Alt Page Up one screen left

Ctrl + Page Down one sheet right

Ctrl + Page Up one sheet left

F5 go to specified location

For the above keys to behave as shown. Scroll Lock must be off, and the Move
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Selection after Enter option should also be checked on the Edit tab card,

available by selecting Options from the Tools menu.

2.4.3.7 The Excel Screen Display

i. Title Bar

This shows the workbook name, if the file has been saved or ‘Book X’ where X is the

workbook number, if it has not been saved.

ii. Menu Bar

Contains the drop-down menus.

iii. Standard Toolbar

Contains the buttons, which can be selected by clicking on them once. If the

pointer is placed over one of these buttons, a yellow box will normally appear

describing what the button is used for.

iv. Formatting Toolbar

These buttons and drop-down menus are used to change the appearance of text, to

apply effects such as bold or underline or to change font.

v. Formula Bar

Information appears here as you type it, so that it can be checked before it is

entered on the worksheet. On the last line are:

* The ‘mode’ indicator, which is Ready if Excel is awaiting an

instruction, Enter if you need to complete an instruction before

carrying on or Edit if you are currently making changes.

* Six dimmed buttons, which will indicate if you have used Caps Lock,

Num Lock etc.

2.4.3.8 Creating a Workbook

As information is typed, it appears first at the top of the screen in the Formula Bar.

Having ensured that the entry is correct, press Return, which will move to the next

row down or Tab, which will move to the next column across. Note that the Move

Selection after Entry box must be checked on the Edit tab card, which can be

obtained by selecting Options from the Tools menu, for these keys to work as

described. Alternatively, the information can be confirmed by clicking the Tick on

the formula bar or removed by clicking the X on the formula bar.

It is the easiest to enter the information in a logical way, either across each row or

down each column. It is preferable that the worksheet does not contain blank rows

or columns, since these can cause problems when, for example, you try to add up

columns or rows using AutoSum, or wish to make a graph of your data. It is far

better to change column width or row height.

1. Create a workbook if necessary by clicking on the New button or by
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Figure 2.4.2 : Creation of a Simple Workbook

selecting New from the File menu.

2. Type the required information.

3. Click on the Save button or select Save from the File menu.

4. Click on the Print button, or select Print from the File menu.

5. Close the file by selecting Close from the File menu.

To create a simple workbook, you need to start with a blank workbook.

Within the Excel window, Choose New from the File menu. A new workbook should

appear labeled Workbook 2. Resize and position Workbook 2. Starting in cell A1,
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build the following table :

To move through your worksheet, you can use the arrow keys.

* The down arrow moves the active cell down to the next row.

* The up arrow moves the active cell up to the previous row.

* The right arrow moves the active cell right to the adjacent column.

* The left arrow moves the active cell left to the adjacent column.

* The return key moves the active cell to the next row.

Figure 2.4.3 : Creation of a Simple Workbook
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Remember to click on the Enter button or press the Return key to enter each

check number. Select cell B1 and type in the text:Data. Starting in cell C1, build

Figure 2.4.4 : Changing Column Width

the following table:

Select cell D1, and type the following text: Payment Amount. Observe that the text

Figure 2.4.5 : Changing Column Width
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is too large for the cell. You can change the width of the cell and as a result the

Figure 2.4.6 : Changing Column Width

whole column to fit the text.

2.4.3.9  Changing Column Widths

Position the pointer between the column headings for column D and column E.

The pointer should change shape to show a double arrow as you position the

pointer between the two column headings. When the pointer changes shape, you

can change the width of the column by dragging to the right or left.

Press the mouse button and drag to the right until the width of column D will fix

the text. Starting in cell D3, build the following table:

Starting in cell E1, build the following table: Make sure you change the column

width of column E.

Starting in cell F1, build the following table:

It is now time to save your worksheet.

Choose Save from the File menu or click on the Save button and call your

worksheet “checks”. Before you add more to your “checks” worksheet, you will

need to learn how to write formulas using arithmetic operators and functions.

Self Check Exercise

Q1 What are the various methods of closing the excel program?
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Q2 What are the various components of excel screen display?

Q3 What are the various alternative methods of executing commands in

excel?

Q4 Explain the following concepts:

i. Workbook

ii. Cell

iii. Range

iv. Formula

v. Row and Column

2.4.4  Entering Information

Before typing information, make the required cell active. Excel treats text and

numbers differently, as noted below.

i. Text

Text, of a maximum length of 256 letters, will be aligned to the left of a cell. If it is

too wide for the cell and if the adjacent cell to the right is blank, it will spill over

into that cell. If the cell to the right is not blank, the display of the text will be cut

off at the cell boundary.

ii. Numbers
Excel will align numbers to the right of the cell. Numbers consist of any numeric

characters plus arithmetic and scientific notation. To enter a number, string, or

formula as text, type a single quotation mark before the entry. If the cell is not wide

enough to display the complete number, Excel will, depending on the number

format in use, convert the number to scientific notation or ## characters. To view

the whole number in the cell, widen the column.

The easiest and quickest way to enter either text or a number is to type it, then

press the cursor arrow key in the direction you need to go to enter your next cell.

Other methods, which can be used, are to click on the green tick in the formula

bar or to press Return.

2.4.4.1 Entering the Same Value into a Range

To put the same information into a range of cells, either text or a number:

1. Select the range of cells.

2. Type in the value to appear in each cell.

3. Press Ctrl + Return.

Alternatively, use the required Fill option from the Edit menu.

2.4.4.2 Using AutoFill

AutoFill can be used to enter information into a cell, then increment this

information automatically. It can therefore be used to enter consecutive

information into a column or row (for example, all the months in a year or days in

a week) or to enter the same figure in a range, as well as to enter figures into a
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workbook to test formulae.

Auto Fill is usually smart enough to work out the next entry in a series of data. It

uses the initial value to work out the series, incrementing by a factor of one (e.g.

Jan would increment to Feb, Mar; Period 1 would increment to Period 2, Period 3,

etc.). To increment by a different factor, type in two sample values, select them

both, then use the fill handle to drag.

To use Auto Fill, use the ‘handle’ at the bottom right-hand corner of the cell:

1. Select the cell containing the information.

2. Drag the AutoFill handle as far down as you want, or as far to the right

as you want.

3. If you want a number incremented rather than copied, hold Ctrl while

dragging the AutoFill handle.

2.4.4.3  Creating Custom Lists

Custom lists to your own specification can also be created. For example, if you

were working with budgets and wanted to have a list containing Electricity, Gas,

Telephone, Stationery and Wages. Select Options from the Tools menu, then

click on Custom Lists. A dialogue box will appear. Type in your customized list,

either separating the entries with commas or with Return, then click OK.

Alternatively, type the list in your worksheet, and select the list. The selected

range will then appear in the Import List from Cells dialogue box. Click

Import and then click OK.

To use the custom list, type in the first entry then drag the handle in the required

direction.

2.4.4.4  Formatting Numbers
Numbers are formatted to the right and have a default value of no decimal places,

i.e. if you typed in 10.00, Excel would enter 10. To lay out columns or rows

correctly, it is often necessary to re-format them, particularly if entering currency

and requiring decimal places.

The five number-style buttons can deal with this formatting; alternatively select

Cells from the Format menu or press Ctrl + 1 and choose the Number tab card.

i. Currency Style

This button will format selected cells to two decimal places, put a comma in

thousands, and place a # sign in front of the selected numbers. Using the

keyboard, press Ctrl + Shift+$.

ii.  Percent Style

This button will multiply the figure by 100 and place the percent sign after it.

iii.  Comma Style

This button will format the selected cells to two decimal places and put a comma

in thousands. Using the keyboard, press Ctrl + Shift +!.
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iv.  Increase or Decrease Decimal

Each time you click on either of these buttons, an extra decimal place will be

added to or removed from the selected numbers.

Self-Check Exercise

Q1  What is the purpose of autofill command?

Q2  What are the different ways of formatting the numbers?                  ‘

Q3  What purpose is solved by custom lists?

2.4.5  Summary

To start Excel, double click on the Excel icon on the Windows screen. If you have

any workbooks open but not saved. Excel will ask if you want to save before

exiting. The workbook consists of grids and columns. The workbook is made up of

cells. There is a cell at the intersection of each row and column. A cell can

contain a value, a formula or a text entry. The value of a formula will change when

the components (arguments) of the formula change.

The. Excel worksheet contains 16,384 rows that extend down the worksheet,

numbered 1 through 16384. The Excel worksheet can contain as many as 256

sheets, labeled Sheet 1 through Sheet 256. To enter text or numbers into a

workbook, the cell must be active. To make a cell the active cell, use the mouse

pointer (shaped like a cross) to click in the appropriate cell or use the cursor arrow

keys to move to the required cell. The right arrow moves the active cell right to the

adjacent column. The left arrow moves the active cell left to the adjacent column.

The return key moves the active cell to the next row.

Before typing information, make the required cell active. If it is too wide for the

cell, and if the adjacent cell to the right is blank, it will spill over into that cell.

Excel will align numbers to the right of the cell. To enter a number, string or

formula as text, type a single quotation mark before the entry. Select the range of

cells.

AutoFill can be used to enter information into a cell and then increment this

information automatically. Numbers are formatted to the right and have a default

value of no decimal places, i.e. if you typed in 10.00, Excel would enter 10.

2.4.6  Keywords

Cells, Columns, Formula, Range, Rows, Spreadsheet, Worksheet.

2.4.7  Suggested Readings

1. Windows Based Computer Courses, G. Singh and R. Singh, Kalyani

Publishers.

2. Microsoft Excel 2000 Bible by John-Walbenbach.

3. Excel 2000 : The Complete Reference by Kathy Ivens.



B. COM. PART I B.C. 106

Computer Applications in Business

LESSON NO. : 2.5 AUTHOR : DHARAM VEER SHARMA

EXCEL  :  Entering  and  Managing  Information

2.5.1 Objective

2.5.2 Introduction

2.5.3 Editing the Spreadsheet

2.5.4 What If? Analysis

2.5.5 Writing Formulas Using Operators and Functions

2.5.6 Functions

2.5.7 Summary

2.5.8 Keywords

2.5.9 Suggested Readings

2.5.1  Objective

This lesson discusses the various methods of editing the spreadsheet and

managing the spreadsheet. Also discussed are the uses of what-if analysis,

formulae and functions. Methods of entering values, deleting contents of cells,

ranges, rows and columns etc. have been discussed. Then the other editing

capabilities like, cut, copy, paste, find and replace etc. have also been discussed.

After reading this lesson students will be able to use the various editing

capabilities of Excel.

2.5.2  Introduction

Edit of workbook involves activities like selecting cells, ranges, which may be

continuous or discrete, for deletion, copy and paste etc.

Excel also provides the facility of doing what-if analysis on the data. Annotation of

formulae or values is also possible. As a spreadsheet package Excel provides

facility of making computations on data using formulae and functions.

2.5.3  Editing the Spreadsheet
The following can be used to make changes to the spreadsheet after it has been

typed:

(i) Replacing Existing Cell Contents

To replace cell contents, select the cell, type the new data and press Return or

Tab.

14
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(ii) Deleting Cell Contents

To delete a cell or range of cells, select them and press Delete. To delete cells

and move adjacent cells up to fill the gap, select Delete from the Edit menu.

In the Delete dialogue box, select either Shift Cells Up or Shift Cells

Left.

(iii) Deleting a Row

To delete a row, click the row number then press the Delete key. If the

row should be moved up, select the row then use Delete from the Edit

menu.

(iv) Deleting a Column

To delete a column, click on the column letter, then press the Delete

key-Select Delete from the Edit menu if the column adjacent should be

moved in to fill the gap.

(v) Inserting a Row

Inserting a blank row can be carried out by selecting the row which you

want to be moved down, then selecting Rows from the Insert menu.

(vi) Inserting a Column

Select the column to be moved to the right, then select Columns from

the Insert menu. Be wary of the two options Clear and Delete on the

Edit menu. Note that Clear empties the cell contents without deleting

the actual cell, whereas Delete is like removing bricks from a wall - the

cell will be removed according to the options made on the dialogue box.

Note also that you can select Clear then Formats from the Edit menu

to remove the formatting of a cell without removing the data it contains.

2.5.3.1  Selecting Cells

To make changes to an area of the spreadsheet, it must first be selected, after

which the selected area will be highlighted on the screen.

(i) Cell

Click anywhere in the cell. Drag to select more than one cell.

(ii) Row

Click on the row number at the left-hand side of the screen, click and

drag to select more than one row. Alternatively, use Shift Spacebar to

select the current row.

(iii) Column
Click on the column letter at the top of the screen, click and drag to

select more than one column.
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(iv) Non-adjacent columns or rows

Press Ctrl + click in the row number or column letter area.

(v) Selection

Click in the top left cell, move the pointer to the bottom right cell press

Shift and click.

(vi) Non-adjacent cells

Press Ctrl + drag, then press Ctrl + drag in next area. Repeat till all

ranges required are highlighted.

(vii) Whole Worksheet
Press Ctrl + A, or Ctrl + Shift + Spacebar or click the Select All button,

which is the gray rectangle at the intersection of the row and column

headings. Selected text is highlighted on the screen. To deselect or to

start again, click once anywhere on the worksheet.

2.5.3.2  Scrolling Through a Workbook
The vertical scroll bar arrows will move the screen one line at a time, up or down,

depending on which arrow is clicked. The vertical scroll box scrolls one screenful

at a time by clicking above or below it. To scroll forwards to a particular line, click

and drag the scroll box and the formula bar will display the row number.

The horizontal scroll bar arrows moves a screen right or left. The horizontal scroll

box works in the same way as the vertical, but shows the current column.

Note that the above actions do not move the active cell. The left mouse button must be

clicked once the required location in the workbook is reached, or any text typed

will be placed at the location of the active cell.

2.5.3.3  Using the Insertion Point
To change incorrect text in the Formula Bar, the insertion point, which is the

flashing vertical line, must be positioned to the left or right of a letter or character

before changes can be made.

(i) Inserting Text

Position the insertion point where you want to insert. Type the text to be

inserted - any text following will be moved out of the way.

(ii) Deleting Text
To delete to the left, position the insertion point after the text to be

deleted, and press Backspace. To delete to the right, position the

insertion point before the text to be deleted and press Delete. You can

also position the insertion point at the required position in the cell by

double clicking.

2.5.3.4  Undoing or Redoing the Last Action

The last action carried out can be undone, which is useful if, for example, you

delete a range of cells by mistake. The last action can also be redone. Click the
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Undo or Redo button or select Undo or Repeat from the Edit menu or use Ctrl + Z

to undo, F4 to repeat. The Edit menu will show Repeat X, where X is the last

action you carried out, only if the action is one that Excel considers it sensible to

repeat.

2.5.3.5  Using Cut and Paste

The term ‘cut and paste’ came from the method used on paper - to literally cut out

a section of text with pair of scissors and paste it somewhere else with glue or

cellotape. Cut and paste in Excel can be used to move or copy a cell or cells from

one place in a worksheet to another or to another worksheet, or to another

workbook. Cut and paste works in the same way in Excel as it does in other

Windows packages, so it is possible to use Shift + Delete to cut text. Shift + Insert to

paste text and Ctrl + Insert to copy text, as an alternative to the methods given

below.

(i) Cutting Text

To cut text from one place in the worksheet and paste it to another

location, select the text you want to cut, then click on the Cut button or

select Cut from the Edit menu or press Ctrl+X. The cells will now have a

flashing border around them.

(ii) Pasting Text

To paste text, select the cell where you want the text to appear and

follow the instruction at the bottom of the screen or click on the Paste

button or select Paste from the Edit menu or press Ctrl+V. The

instruction at the bottom of the screen tells you to Select destination and

press ENTER or choose Paste. Pressing Enter removes the flashing border

from around your selection, whereas Paste leaves it there so that you

can perform multiple pasting actions if you wish.

(iii) Copying Text

To leave the text at the original position and copy it somewhere else, you

select it then click the Copy button or select Copy from the Edit menu

or press Ctrl+C. You can then use paste, exactly as described above, to

bring the text back at another location.

2.5.3.6  Finding and Replacing Cell Contents

This is a very powerful utility available in excel. Using this you can search for

some text or number in the workbook and even you can replace the contents

selectively or all instances of the text or number to be replaced at one go.

(i) Finding
It is often difficult to find on screen a piece of text you are looking for.

Rather than looking for the text yourself (typically because you have a
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change to make), it is better and faster to get Excel to look for it for you.

To find a word, a string of words or a number, select Find from the Edit

menu or press Ctrl + F, and a dialogue box will appear. Type in the word

or number you want to find, then click in the Find Next box. The search

will stop at the first cell, which matches. You can then click Close or you

can click Find Next if it has not found the correct instance of the word.

The Find dialogue box will select the found word - what you do then is

entirely up to you.

(ii) Replacing

To find a word or number and either replace with another word, or

delete the text, there are two main options you can use - interactive

replace, which asks you each time it finds the word if you want to

replace it and global replace, which just does the whole task almost

instantaneously. Select Replace from the Edit menu or press Ctrl + H. A

dialogue box will appear where you can type in what you want to find,

press Tab and type in what you want to replace it with. Excel will find

the first match and stop. Click on Replace. It will then find the next

word, and so on through the selected worksheet(s). Only click on

Replace All if you are sure that the replace is correct.

2.5.3.7  Checking Spelling

Excel’s English dictionary lets you check and correct any typing mistakes in your

worksheet. If you want to check the whole workbook, select the entire necessary

Figure 2.5.1 : Income Statement Worksheet
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sheet Tabs (using e.g. Shift + click) then click the Spelling button or select

Spelling from the Tools menu or press F7. A dialogue box will appear,

highlighting the first word the spell checker is questioning and showing possible

Figure 2.5.2 : Formatting the Values in Worksheet

changes. If none of the suggestions are correct, you can type your own new

spelling in the Change To box. You can select any of the buttons at the right of the

box to tell Excel what to do next. Ignore, Ignore All, Change and Change All are

fairly self-explanatory. Add will add the word to your own customized dictionary.
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(i) Copying Cells

In this part of the lesson you will be creating a workbook and learning

how to fill a cell or range of cells with formulas to speed data entry.

Find and Open Excel if it isn’t already open. Choose New from the File

menu to start a new workbook if there isn’t a new workbook open.

Choose Formula Bar from the View menu to display the formula bar. You

will be creating an income statement worksheet.

Make the entries displayed below :

Select the text below the bold-faced headings and right justify the text. Remember

to hold down the Ctrl key when selecting a discontinuous range.

Observe :

Figure 20.3 : Workbook after Right justifying the Values
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Your workbook should look as follows :

Before you enter any formulas, let’s name some of the cells in your worksheet.

(ii)  Naming Cells

Excel allows you to name any cell, range or value in a workbook. You can then use

this name to refer to the cell, range or value. Names make formulas easier to read,

understand, and maintain. You can change or delete names that have been

defined previously. Names appear in the reference area of the formula bar when

you select a named cell or range. Select cell B6 and choose Name from the Insert

Figure 2.5.4 : Entering Constants in the Workbook
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menu and choose Define from the Name submenu. Within the Names dialog box,

Excel provides a possible name: Sales. This is fine. Click the OK button. Select cell

B7 and name it: Service. Enter the following constants into your workbook:

Select cell B8 and enter the formula that sums Sales and Services. Save your

Figure 2.5.5 : Copying from One Cell to Another
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workbook as “company”. The formula in cell B8 should be either the formula = B6

+ B7 or = SUM (B6:B7). The formula is summing up the two cells directly above cell

B8. If you look at cell B13, it will need a formula too. The formula in cell B13 will

also sum up the two cells directly above it. This is where Excel’s Copy command is

useful. What you can do is copy the formula from one cell to another cell.

(iii) Copying From One Cell to Another Cell

Select cell B8. Choose Copy from the Edit menu. Excel places a marquee around

the cell. Select cell B13 and choose Paste from the Edit menu. Your company

workbook should look as follows :

Figure 2.5.6 : Workbook after Copying the Cells
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Press the Escape key on your keyboard to cancel the marquee. Select cell B22. The

formula should be = B11 + B12 or = SUM (B11:B12). That is the formula has

summed the two cells directly above cell B13. Your company workbook should

Figure 2.5.7 : Copying from One Cell to Several Cells
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look as follows :

Save your work before proceeding.

Figure 2.5.8 : Copying Cells using Formulas
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You now know how to copy a formula from one cell to another. Next, in order to

duplicate the Qtr. heading across columns C through E, you will make a copy from

one cell to several other cells.

(iv)  Copying From One Cell to Several Cells

Select cell B4 and choose Copy from the Edit menu. Highlight the range C4:E4.

Choose Paste from the Edit menu. Press the Escape key to remove the marquee.

Figure 2.5.9 : Workbook after Copying the Formula in Cells
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Your company workbook should look as follows :

Center the Qtr. headings. Save your work before proceeding. The next step is to fill

in the range C6:E7 with projected revenues. Select cell C6 and enter the formula =

B6*1.08. Choose Copy from the Edit menu. Highlight the range C6:E7.

Figure 2.5.10 : Worksheet for Fill Command
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Observe :

Choose Paste from the Edit menu. Your company workbook should look as follows:

Highlight the cells in the range C6:E7 and observe the cell’s formulas. In each cell

the formula multiplies the cell directly to the left of it by 1.08.

You can also copy data and formulas from one location on the workbook to another

using the Fill command.

Figure 2.5.11 : Workbook after Copying the Formula in Cells
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(v) The Fill Command

Select the range B8:E8. Choose Fill from the Edit menu and from the Fill submenu

choose Right. Your company workbook should look as follows :

The projected expenses in the range C11:E12 are computed as 1.02 times the

value of the previous quarter. Select cell C11 and enter the formula = B11*1.02.

Select the range C11:C13 and choose Fill from the Edit menu and from the Fill

submenu choose Down. Your company workbook should look as follows :

Figure 2.5.12 : Workbook after Copying the Formula in Cells
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Excel provides another means of copying text, values, or formulas from one

cell to other cells. Excel provides the AutoFill command. AutoFill copies Cell’s

contents with out using the menu. You work directly on the workbook using the

mouse.

Figure 2.5.13 : Workbook after Copying the Formula in Cells using AutoFill
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(vi)  Copying Cells Using AutoFill

The AutoFill feature is used to copy formatting, formulas or all cell contents, or to

perform different types of series extensions. For example, if you type Monday and

Tuesday in consecutive columns and then drag the fill handle to the right, Excel

fills Wednesday, Thursday and so on into selected cells. Select cell C11. Cell C11

contains the formula you want to copy. Observe the fill handle located in the

lower-right corner. Place your mouse over the fill handle, until the arrow becomes

Figure 2.5.14 : Workbook after copying the Formula in Cells
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a black cross. Drag the fill handle across the cells D11 and E11 and then release

the mouse button. Your company workbook should look as follows :

You can also select more than one cell and then use the AutoFill command

Figure 2.5.15 : Workbook after Copying the Formula in Cells

to copy. Select the range C12:C13. Drag the fill handle across the range D12:E13.

Your company workbook should look as follows :

You have now learned how to copy in Excel. You may use any method above to

finish the company workbook. Select cell B16 and enter the formula = B8–B13.
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(Gross Income is equal to Total Revenue minus Total Expenses) Select cell B17

and enter the formula = B16*.22. (The Tax is 22%) Select cell B18 and enter the

formula = B16–B17. (Net Income is Gross Income minus the Tax)

Your company workbook should look as follows :

Copy the formulas in the range B16:B18 to the range C16:E18 using any method

you would like.

Your company workbook should look as follows :

You have almost completed your company workbook. There is one more column to

enter. Select cell F4 and enter and center the text: Year. Select cell F6 and enter

the formula = SUM (B6:E6). Copy the formula in cell F6 into the following ranges:

Figure 2.5.16 : Workbook after Copying the Formula in Cells
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F7:F8, F11:F13 and F16:F18.

Your completed company workbook should look as follows :

Save your changes. Your company workbook is complete. You can now use the

power of Excel’s automatic recalculation feature. You can now use What If?

analysis.

Self Check Exercise

Q1 What are the various editing operations available in Excel?

Q2 What is the combination of keys for Copy, cut and Paste of selection?

Q3 Is it possible to select non-contiguous ranges in Excel? If yes, then

how?

Q4 What is the purpose of fill command?

Q5 What is the use of Autofill command? For what type of data it can be

used.

2.5.4  What If ? Analysis

What If ? analysis involves three steps :

1. First, you ask a What If? question about your workbook. For example,

“What if the total revenue in the first quarter was $5000?”

2. Second, you alter the appropriate cell or cells in your workbook. In this

case it would be cell B8.

3. Third, you observe how the different values in the workbook change.

Experiment with a What If? analysis and enter $5000 into cell B8. Observe that the

Income entries are now negative. Undo the entering of $5000 or enter $101000 in

cell B8.

2.5.5  Writing Formulas Using Operators and Functions

Operators are what connect the elements of a formula. Some familiar operators are:

addition (+), subtraction (-), multiplication (*), and division (/). There is an order of

Figure 2.5.17 : Workbook for Computing Average of Nine Grades using Formula
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operations when you are evaluating a formula. Formulas are evaluated from left to

right, with expressions enclosed in parentheses evaluated first, then exponents,

multiplication, division, addition and subtraction. Excel has many more operators,

but we will work with the operators listed above for now. Here is an example of how

the order of operations works:

If you have the following formula within a cell;

= A8/(A9+A4)

The first operation would be the sum of A9 and A4 and then A8 would be divided

by that sum.

Figure 2.5.18 : Highlight Columns in the Workbook

(i)  Describing Formulas

Excel allows you to add comments to explain the purpose of an inserted formula.

The comments are displayed in the Cell Note window, which can be viewed by

choosing Note from the Insert menu. Let’s enter a formula using operators and

comment the formula.
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Open a new workbook window.

Starting in cell Al build the following table:

Figure 2.5.19 : Formula for Computing Grades

You are going to enter a formula, which will calculate the average of these nine

grades.

Figure 2.5.20 : Workbook after Applying Formula in Cells

Select cell A11 and type in the text:Total.

It would be best if the total sum of the grades was beneath the last grade. You

Figure 2.5.21 : Formula for Computing Average
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need to insert a column between column A and column B so you don’t have to

Figure 2.5.22 : Workbook after Computing Average

retype all the numbers.

(ii)  Insert a Column

Highlight column A by clicking in the column heading.

Choose Columns from the Insert menu. Column A should be a blank column now.

Select cell B1 and click in the formula bar. Highlight the text:Grades and Cut and

Paste the text into cell A1. Cut and Paste the text:Total into cell A11. Now to enter

the formula for the total sum of the grades. Select cell B11 and enter the following

Figure 2.5.23 : Annotating the Cells
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formula :

Remember to click on the Enter button or press the Return key to enter the

formula.

Your worksheet should look as follows :

Select cell A12 and enter the text: Average. Select cell B12 and enter the following

formula :

Your worksheet should look as follows :

Let’s annotate (comment) the formula in cell B12.

(iii)  Annotating Formulas

You can attach notes to cells by using comments, formerly called cell notes. You

can view each comment when you rest the pointer over the cell or view all

comments at the same time. You can print comments in the same locations where

they are displayed on the worksheet or a list at the end of the worksheet. Microsoft

Excel uses the user’s name in each comment. Select cell B12. Choose Comment

from the Insert menu. The following Cell Comment box should appear :

Within the Text Note box, type in the text: Average of nine grades and then click

anywhere outside the box.

Figure 2.5.24 : Computing Sum of Values
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Note that there is a red note indicator in the upper- right corner of the cell.

Anytime you put the mouse over the red note indicator, your comment will appear.

Now that you know how to compute the average using operators, it is time to learn

how to write formula using Excel’s functions.

2.5.6  Functions

Functions are used to form all or part of a formula. Excel provides two general

types of mathematical functions: those that are used in business applications and

those that are oriented to higher mathematics. In this lesson we will focus on the

Figure 2.5.25 : Modifying Range of Cells for Computing Sum

business applications formulas.

The AutoSum button (  ) located in the Standard toolbar. Whenever you click

the AutoSum button. Excel inserts a SUM() function in the active cell. Not only will

the SUM() function write the sum formula, but it will make a guess at what range of

cells you desire to sum and will leave you in edit mode so that you can correct the

sum range. Select cell Cl1 and click on the AutoSum button located in the

Standard toolbar. Your worksheet should look as follows :
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Excel has guessed that you want to insert cell B11, which contains the appropriate

formula. Let’s assume Excel did not guess correctly.

Within the formula bar highlight B11 and delete it. The Sum function is waiting for

its arguments. You want to sum up B2 through B10, this is denoted in a more

compact form as B2 : B10. Position your cursor in the formula bar, cut out B11 and

instead type in B2 : B10.

Observe :

Click on the Enter button or press the Return key to enter the formula. The Sum

function is one of the many functions Excel provides. Excel also provides many

Figure 2.5.26 : Using Function Wizard

Figure 2.5.27 : Enter Cells for Computing Average
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statistical functions in particular the Average function.

Excel provides two ways for entering function names. You can type the name of the

function in if you know it or you can use the Function Wizard.

Figure 2.5.28 : Result of Applying Sum and Average Functions

i.  Using The Function Wizard

To use the Function Wizard you can choose Function from the Insert menu or you

can click on the Function Wizard button ( ) located on the Standard toolbar.

Select cell C12 and open the Function Wizard dialog box by either method

described above.

Observe :

We want to use the AVERAGE function. The AVERAGE function will take the

average of all the numbers you list in the parentheses. The Function Wizard will

take you through setting up the formula step by step.

Within the Function Wizard dialog box highlight the Function Category: Most

Recently Used and highlight the Function Name: AVERAGE then click on the OK

button.

The following dialog box should appear :

Enter the range B2:B10 and then click on the OK button. Click on the Enter

button or press the Return key to enter the formula. Your workbook should look as

follows :

Now that you know how to enter formulas using operators and functions, you can
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practice on your “checks” workbook.

Close Workbook3 and don’t save the file. Open the “checks” workbook. Select

cell F3 and enter the following formula :

Figure 2.5.29 : Entering Formula for Finding Difference

This formula will compute your balance after check 100 has been written. Select

cell F4 and enter the following formula :

Figure 2.5.30 : Entering Formula for Finding Difference

This formula will compute your balance after check 101 has been written.

Select cell F5 and enter the following formula :

Figure 2.5.31 : Entering Formula for Finding Difference

This formula will compute your balance after check 102 has been written plus the

$900 dollar deposit has been accounted for. Select cell F6 and enter the formula

that would compute the balance after 103 has been written.

Figure 2.5.32 : Workbook displaying the Result of Computations
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Self Check Exercise

Q1 What are the main steps involved in What-if analysis?

Q2 What is the benefit of annotating formulas?

Q3 Which tool is used for inserting functions in the workbook?

Q4 Explain the steps involved in inserting a formula for finding sum and

average of a range as well as selected cells?

2.5.7  Summary

To delete a cell or range of cells, select them and press Delete. In the Delete

dialogue box, select either Shift Cells Up or Shift Cells Left. Click anywhere

in the cell. Drag to select more than one cell. Excel provides another means of

copying text, values or formulas from one cell to other cells.

2.5.8  Keywords

Analysis, Annotating Formulas, AutoFill, Cell Contents, Checking Spelling,

Copying, Cutting, Deleting Column, Deleting Row, Deleting Cell Contents,

Deleting Text, Fill Command, Finding, Formulas, Function Wizard, Functions,

Inserting Column, Inserting Row, Inserting Text, Insertion Point, Naming Cells,

Non-adjacent, Operators, Pasting Text, Replacing, Scrolling, Selecting Cells,

Selection, What If?

Your “checks” workbook should look as follows:

If something is incorrect in your “checks” workbook, go back and check over your

formulas. Save your changes. Starting in cell B3, build the following table :

Figure 2.5.33 : Building Table of Dates



92B. COM. PART I B.C. 105

2.5.9  Suggested Readings

1. Windows Based Computer Courses, G. Singh and R. Singh, Kalyani

Publishers.

2. Microsoft Excel 2000 Bible by John-Walbenbach.

3. Excel 2000 : The Complete Reference by Kathy Ivans.
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Computer Applications in Business

LESSON NO. : 2.6 AUTHOR : DHARAM VEER SHARMA

FORMATTING  THE  WORKBOOK  AND

PERFORMING  CALCULATIONS
2.6.1 Objective

2.6.2 Introduction

2.6.3 Formatting the Workbook

2.6.4 Performing Calculations

2.6.5 Summary

2.6.6 Keywords

2.6.7 Suggested Readings

2.6.1  OBJECTIVE

This lesson is about formatting the workbook using various methods and

performing calculations. The reader will come to know of the methods of changing

column width for one, multiple or all columns. Section 23.4 discusses the various

methods of performing calculations using formulae and functions.

2.6.2  INTRODUCTION

Formatting of workbooks is important for efficient representation of data contained

in the workbook. For example, emboldening the important value make them more

visible, Numbers are to be right aligned and text entries are to be right aligned,

heading normally should be centrally aligned etc. Spreadsheets facilitate

performing calculations on the values like, sum, average, maximum, minimum etc.

Calculations in Excel can be performed either using formulae or using functions,

which are inbuilt in the Excel and they facilitate automation of certain formulae.

2.6.3  FORMATTING THE WORKBOOK

2.6.3.1  Changing Width and Height

The default cell width is often not wide enough for the information to be entered,

especially for row headings down the left of the screen. You can, however change

the width for one column, a selection of columns or all columns, along with

methods of aligning the values contained in the cells.

i.  Changing column Width—One Column

Point at the right-hand side of the column letter whose width has to be changed.

The mouse pointer will change to a thick crosshair. Click and drag to the right till

the column is the required width. If you double click on the right column border,

Excel will make the column wide enough to match the widest entry in the column.

Column width can also be set by selecting Column from the Format menu then

93
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selecting the Width option.

ii.  Changing Column Width - Multiple column
Click on the column letter of the first column, then drag to include the other

columns required (use Ctrl + Click to select non-adjacent columns). Double click

on the right border of any column letter - widths will change to match the widest

entry in each column.

iii.  Changing Width for All Columns
To change the width for all columns in the worksheet, select Column then

Standard Width from the Format menu, and amend the dialogue box which will

appear to suit the required width, then click OK.

iv.  Changing Row Height
Point the cursor at the row whose height you want to change. The mouse pointer

will change to a thick crosshair. Click and drag downwards with the row is the

required height. Alternatively, select Row from the Format menu, then select

Height. Enter the required height of the row in the dialogue box which will appear.

2.6.3.2  Changing Alignment
The alignment buttons can be used to align text to the left, centre or right of a cell

or aligned across columns.

i.  Left Align
Information can be left aligned in cells by selecting then clicking the Left Align

button.

ii.  Centre
Information can be centred in cells by selecting then clicking the Centre button.

iii.  Right Align
Information can be aligned to the right in cells by selecting then clicking the

Right Align button. This can be particularly useful to make text column headings

line up with numbers typed in the column.

iv.  Centre Across Columns
This button is used to centre information over columns, usually text used for a

heading. Select the heading and the columns across which it is to be centred, then

click the Centre Across Columns button.

An alternative method of changing alignment is to select Cells from the Format

menu then select the Alignment tab card.

2.6.3.3  Creating a New Page
Excel will automatically split the page on printing a worksheet. If the page break is

not at a sensible place and you wish to insert your own break, select the column

before which or the row above which you want the break and then select Page
Break from the Insert menu. Excel will show on screen where a page break has

been inserted. To remove a page break, position the cursor just below it or after it

and select Remove Page Break from the Insert menu.
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2.6.3.4.  Fixing Column and Row Titles

Most worksheets have row and column titles against or under which text or

numbers are entered. These titles will scroll off the screen if, as is usually the

case, the data takes up more room than the screen can display, making it difficult

to know under which row or column heading you are typing in your information.

Row and column titles can be fixed in place as follows :

1.Position the cell pointer in the row under which your column headings finish,

and in the column after where your row headings finish. If you have column

headings only in column A, and row headings only in row 1, you should therefore,

put your cell pointer in B2.

2.Select Freeze Panes from the Window menu.

3.A thin vertical and horizontal line will appear and the column and row headings

will now remain in place, allowing for easier entering of column and row data. To

remove the split, select Unfreeze Panes from the Window menu.

2.6.3.5  Applying Bold, Italic and Underline

i.  Emboldening

Click on the Bold button or press Ctrl + B or select Cells from the Format menu

then select Bold from the Font tab card.

ii.  Italicising

Click on the Italic button or press Ctrl + I or select Cells from the Format menu

then select Italic from the Font tab card.

iii.  Underlining

Click on the underline button or press Ctrl + U or select Cells from the Format

menu then select type of underlining you require from the Font tab card.

2.6.3.6  Using Borders and Colour

Excel allows you to draw lines, draw boxes and apply shading to the boxes, all of

which are useful for highlighting information on the screen. The possibilities are

almost endless since you can choose from many colours, as well as many types of

line or box outline. The colours are really only useful on screen, however, since

most printers are black and white and therefore use shades of gray to indicate

colour. It can be helpful, though, to highlight on-screen in colour since this can

really make information stand out.

2.6.3.6.1  Drawing Borders

Borders can be applied in two main ways using Excel - using a dialogue box or

using a button. Before adding a border, you may find it helpful to remove the

Gridlines, as these can make it difficult to see the result of your border. To do this,

choose Options from the Tools menu, then choose the View card. Remove the X

from the Gridlines check box, and click OK. To use the dialogue box, select the

cells around which you want a border, then select Cells from the Format menu,
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and click on the Border card. You can then select from the following options :

i.  Outline

Will draw an outline (i.e. a box) round the selected cells.

ii.  Left

Will put a left border on every selected cell.

iii.  Right

Will put a right border on every selected cell.

iv.  Top

Will put a top border on every selected cell.

v.  Bottom

Will put a bottom border on every selected cell.

Outline, Top and Bottom are the commonest options. It is best to stick to using the

same method, e.g. for totals draw a line along the top or it can be confusing to work

out where the source of your line is. The palette is rather small and thus can be

difficult to use, but the bottom right-hand corner option is the one which will draw

a box round your selected cells so you may find this one helpful.

2.6.3.6.2.  Adding Colour and Patterns

There are three main ways in Excel that you can add colour or patterns to your

worksheet:

i.  Font Colour

This button will change the colour of the selected font, but leave the background

white.

ii.  Colour

This button will change the colour of the background, leaving the text in black.

iii.  Patterns

This card can be displayed by selecting Cells from the Format menu, then

selecting the Pattern card, which will change the background colour or pattern

and leave the text black.

If the printer you are using is black and white, using too many dark background

colours on your worksheet can make the printed copy difficult to read. Colour,

however, is very useful when viewing the spreadsheet on screen to highlight totals

or problem figures to which you wish to draw attention.

* Use as many colours as you like on screen, but if the printed copy looks

awful choose Page Setup from the File menu and select the Sheet

card, then put an X in the box for Black and White Printing.

* Use the ‘paler’ pattern options instead of colour to make selected cells

stand out on the printed page.

* Use different fonts or italic, bold or underline to highlight selected cells.

* Use White font on a Black background for a crisp result on paper.
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* Use borders to make text stand out.

2.6.3.7  Applying Fonts

The type of printer used with Excel has a major impact on the fonts which can be

seen on the screen and used on the printer. Excel can use scaleable, printer and

screen fonts. True Type fonts, which are scaleable, can be printed on any printer

that can print graphics and will look the same on the screen as on the printed

output. To display a printer font on screen, a corresponding screen font in the

appropriate sizes must be installed on your computer. If the screen font has a

matching printer font, the screen display on the worksheet will closely match the

printed workbook.

Point size determines how big the font will be. The term comes from the printing

industry, which 1 inch has 72 points. The larger the point size, the larger the font

will be on the page. To change the font, click on the list arrow to the right of the

current font on the Formatting toolbar or press Ctrl + Shift + F then use the cursor

down key to see the list of font names. To change the size, click on the list arrow to

the right of the current font size and click on the new size.

An alternative way of changing font is to use the Cells option from the Format

menu, and select the Font tab cad. A dialogue box will appear from which you can

select the font you want, the font style, colour and size, the type of underline and

the effect. The Preview box will show what your font would look like.

2.6.3.8.  Formatting the Appearance of a Workbook

You will learn how to format an Excel workbook in this part of the lesson. Open you

“checks” workbook if it isn’t already opened. Select the first row of the “checks”

workbook, by clicking in the cell containing the bold face 1.

Figure 2.6.1 : Formatting Appearance of Workbook
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Observe :

You have just selected what Excel describes as a range.

i.  The Concept of a Range

A range is a rectangular block of cells. Many things are accomplished in Excel

using ranges. For instance, the format used to display values can be changed for

an entire range. All the values in a range can be referred to when writing a

formula. Ranges can also be named. With the range of cells A1:F1 selected, click

on the Bold button and Center alignment button. This formatting should have

made the text too big for the cells. Adjust the column widths of the columns. Your

Figure 2.6.2 : Formatting Workbook

workbook should look similar to the following :

For selecting discontinuous ranges, first Select the first range of cells: A3:A6. Hold

Figure 2.6.3 : Selecting Discontinuous Ranges
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down the Ctrl key and select the range of cells: C2:C6. Observe:

Click on the Center alignment button.

2.6.3.9  Formatting Dates and Numbers

The basic formatting rule “select and then do” is used when working with Excel.

Select the range of cells: B3:B6. Choose Cells from the Format menu. The following

Figure 2.6.4 : Formatting Date

Format Cells dialog box should appear :

Click on the Number tag if it is not already displayed. Within the Category box

highlight Date to view all the Format Codes.

Scroll through the options in the Format Codes. There is no format that displays as:

Aug. 8, 96. You can custom format by typing in the Code box. Within the Code box,

type in the following custom format :
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Figure 2.6.5 : Customizing Date Format

Click on the Center alignment button to align the dates. Now let’s format the dollar

amounts. Select the discontinuous range displayed below :

Figure 2.6.6 : Formatting Numbers



B. COM. PART I B.C. 105101

Remember to select the first region, and then hold down the apple key when you

select the remaining regions. Choose Cells from the Format menu. Click on the

Number tab if it is not already displayed. Within the Category box highlight

Figure 2.6.7 : Selecting Dollar Format for Numbers

Currency. Select the following Format Code and then click OK.

Click on the Center alignment button to align the dollar amounts.

Note that you could have selected the whole “checks” workbook and then clicked

on the Center button.

Figure 2.6.8 : Result of Applying Dollar Format on Numbers
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Your “checks” workbook should look as follows :

Let’s insert a row between row 2 and row 3 in the “checks” workbook, to make the

workbook more appealing to the eye. Select row 3 by clicking on the bold face 3.

Choose Rows from the Insert menu.

You have now learned how to format an Excel document. Note that within the

Format Cells dialog box you can format the borders of the cells, change the colour,

pattern and shading of the cells and protection of cells can be set there too.

You have completed your first workbook. It is time to preview it. Choose Print

Preview from the File menu. Observe :

Figure 2.6.9 : Print Preview of the Workbook

Click on the Close button to return you to the workbook.

Observe the dotted line between column E and column F, the dotted line indicates

that there will be a page break there. What you want to do is actually flip the table

so it will fit on the whole page. You can do this by choosing Page SetUp from the

File menu.

Choose Page SetUp from the File menu. The following Page Setup dialog should

appear:

Click on the Page tab if it isn’t already displayed. Within the Orientation box click
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on Landscape and then click on the OK button. Observe the dotted line (indicating

a page break) at the bottom of your workbook and running horizontal. Preview your

“checks” workbook and then print a copy of it.

Self Check Exercise

Q1 What are the different methods of formatting the cell entries in Excel?

Q2 Write the procedure of applying colours and patterns to fonts in Excel.

Q3 What are the different formats available in Excel for formatting Date

entries?

Q4 What are the different formats available in Excel for formatting numbers?

2.6.4  Performing Calculations

One of the main uses of a spreadsheet is to enable you to add up columns and

rows of numbers quickly and easily and to apply mathematical formulae to

workbook cells. Excel, like most spreadsheets, has statistical, mathematical,

financial, string and logical functions, which can be applied. Only the most

commonly used functions are described here. Use the Function Wizard or select

Help to see a full list of all Excel functions. Formulae and functions always start

with the = sign (although Excel will also accept the @ sign) followed by the

Figure 2.6.10 : Page Setup Dialog Box
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calculation you wish to carry out.

2.6.4.1  Mathematical Operators
The following symbols, known as operators, are used to perform calculations in a

workbook :

+ Add

- Subtract

* Multiply

/ Divide

( start nesting

) end nesting

% convert to percent

^ exponentiation (to the power of)

+ Positive

- negative

Excel uses the following order of mathematical priority rules to deal with the above

operators, listed first to last :

1. Brackets

2. Exponentiation (to the power of)

3. Division or Multiplication

4. Addition or Subtraction

For example:

=2+2*2 would give an answer of 6, not 8 as you might expect. This is because the

multiplication comes before the addition, so 2*2 is done first, then 2 is added to

the result.

=(2+2)* 2 would give the answer 8, since whatever is in the brackets gets

calculated first.

2.6.4.2  Using AutoSum
One of the commonest functions required in a spreadsheet, namely to add up a

column or row of figures, has been automated in Excel using a button. Like the

AutoFill series, it has an uncanny way of knowing what you want to add. However,

attempting to AutoSum data, which includes blank rows, can lead to problems.

Rather than using blank rows to separate text, it is better to change cell height and

width.

Position the cell pointer where you want the total to appear, and then click the

AutoSum button. Excel will outline the numbers it thinks you want to total with a

flashing border, and place a selected formula where you asked for the total. If it is

correctly selecting the numbers you want, press Return. If the selection is

incorrect, amend the range. Use AutoFill, if necessary, to total the remainder of the

rows and columns. Alt + = is a shortcut for the AutoSum button.

2.6.4.3  Entering Formulae
Simple formulae can involve only two cells. For example, to add the contents of

cells Al and A2 and place the result in A3, position the cell pointer in A3 and type
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=A1+A2.

The result of the calculation (usually a number) appears in the cell, but the

formula appears in the Formula Bar. If either Al or A2 changed, A3 would

automatically change to reflect the new result of the formula. Other examples of

simple formulae:

= A10*B3 Multiply A10 by B3

= (B4/C4)*1.5 Divide B4 by C4 then multiply the result by 1.5

= (A5*50)/2 Multiply A5 by 50 then divide by 2

A formula is always preceded by an = sign, then the required formula is entered as

follows:

1. Begin the formula to be entered, e.g. =

2. Click on the first point in the range, e.g. = Al

3. Enter the operator you want to use, e.g. =A1+

4. Click on the next point e.g. =A1+B3

5. Enter the formula by pressing Return.

Alternatively, position the cell pointer where the formula’s result is to be displayed

and type in the full text of the formula, e.g. =A1+B3 but this increases the chance

of miss-typing a cell address.

2.6.4.4  Functions

Functions are used to automate commonly used tasks Functions also start with

the = sign, then a range of cells over which to perform the function required,

placed within brackets and with a colon in between, in the format =FUNCTION (lst

cell:2nd cell).

i.  Sum of Values

Used to find the sum of the values in a range of cells, i.e. to add them up, e.g. =SUM

(A1:A10). This has the same result as the AutoSum button if used to add up a

column or row.

ii.  Maximum

Used to find the maximum value of a range of cells, e.g. = MAX (A1:A10)

iii.  Minimum
Used to find the minimum value of a range of cells, e.g. = MIN (A1:A10)

iv.  Average

Used to find the average of values in a range of cells, e.g. =AVERAGE (A1:A10)

2.6.4.5  Using Date and Time Functions

Date and time functions allow you to perform calculations such as age, years of

service, hours worked etc. All dates are stored as a number, since Excel, by

default, works out the number of dates since 01/01/1900. In order for Excel to

recognize a date, it has to be typed in one of the following formats :

dd/mm/yy

e.g. 12/10/95
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dd-mmm-yy

e.g. 12-0ct-95

dd-mmm

e.g. 12-Oct

mmm-yy
e.g. Oct-95

dd/mm/yy hh:mm

e.g. 12/10/95 13:15

If a date incorrectly appears as a number, select Cells from the Format menu and

choose the Number tab card, then select the Date category and choose the format

required.

=TODAY ( ) can be used to insert today’s date into the current cell. For example, if

someone’s date of birth was in cell A2 you could work out their age using the

formula =TODAY ( ) -A2. Note that you would need to divide by 365.25 to work out

the years, e.g. =(TODAY ( ) -A2/365.25.

=NOW ( ) can be used to insert the current date and time into the current cell,

using the internal computer clock. This function can be useful to work out

‘number of hours’. Using the keyboard, Ctrl + ; can be used to enter today’s date in

the current cell.

2.6.4.6  Using Conditional Formulae

The spreadsheet is able to carry out conditional testing. This means that you can

ask ‘IF’ questions, then do different things according to whether the answer is true

or false. The following logical operators can be used:

= equal to

< less than

> greater than

<> not equal to

>= greater than or equal to

<= Less than or equal to

The format of the IF function is:

=IF (LOGICALTEST, value-if-true, value-if-false)

For example, to work out holiday entitlement, where the number of year’s service

was entered in Al, and where up to 10 years service gets 28 days, more than 10

year service gets 32 days, you could enter:

=IF (Al>=10, “32 days”, “28 days”)

This if the figure in Al was 9, the holiday entitlement would be 28 days. If the

figure in Al was 12, the holiday entitlement would be 32 days. Note that text has to

be entered in quotes.

2.6.4.7  Using the Function Wizard

The Function Wizard button can be used to step through any of the long list of
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functions available in Excel. Having clicked the button, a screen, which looks as

follows, will appear:

Select the function you require, and a description appears at the bottom of the

dialogue box. Having selected the function, click Next and a further dialogue box

will appear.

Rather than having to type in the cells which you wish to use with the function,

you can move the dialogue box out of the way (by clicking on the title bar and

dragging) and select the range of cells by dragging over them on the worksheet.

Press the Finish button to complete the function.

Self Check Exercise

Q1 What are the various methods available in Excel for performing

calculations?

Q2 Explain any five numerical functions available in Excel.

Q3 What are the functions for date entries in Excel?

2.6.5 Summary
You can change the width for one column, a selection of columns, or all columns.

If you double click on the right column border, Excel will make the

column wide enough to match the widest entry in the column.

Column width can also be set by selecting Column from the Format menu, then

selecting the Width option. Click on the column letter of the first column, then

drag to include the other columns required (use Ctrl + click to select non-adjacent

columns).

Information can be left aligned in cells by selecting then clicking the Left Align

button. Information can be centred in cells by selecting the range and then

clicking the Centre button. Information can be aligned to the right in cells by

selecting then clicking the Right Align button. Select the heading and the

columns across which it is to be centred, then click the Centre Across Columns

button.

Excel will automatically split the page on printing a worksheet. Position the cell

pointer in the row under which your column headings finish, and in the column

after where your row headings finish. If you have column headings only in column

A, and row headings only in row 1, you should therefore put your cell pointer in

B2. Select Freeze Panes from the Window menu. Click on the Bold button or press

Ctrl + B or select Cells from the Format menu then select Bold from the Font tab

card. Click on the Italic button or press Ctrl + I or select Cells from the Format

menu then select Italic from the Font tab card.

Click on the underline button or press Ctrl + U or select Cells from the Format

menu then select type of underlining you require from the Font tab card. To use

the dialogue box, select the cells around which you want a border, then select

Cells from the Format menu, and click on the Border card. This card can be
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displayed by selecting Cells from the Format menu, then selecting the Pattern

card, which will change the background colour or pattern and leave the text black.

Excel can use scaleable, printer and screen fonts. If the screen font has a

matching printer font, the screen display on the worksheet will closely match the

printed workbook. An alternative way of changing font is to use the Cells option

from the Format menu, and select the Font tab card.

Note that within the Format Cells dialog box you can format the borders of the

cells, change the colour, pattern and shading of the cells and protecting of cells

can be set there too, Choose Page SetUp from the File menu. Click on the Page tab

if it is not already displayed. Simple formulae can involve only two cells. Enter the

formula by pressing Return. If a date incorrectly appears as a number, select Cells

from the Format menu and choose the Number tab card, then select the Date

category and choose the format required. The format of the IF function is :

=IF (LOGICALTEST, value-if-true, value-if-false)

Having selected the function, click Next and a further dialogue box will appear:

2.6.6  Keywords

Adding Colour, Alignment, AutoSum, Average, Bold, Borders, Calculations, Centre

Across Columns, Colour, Column and Row Titles, Column Width, Conditional

Formulae, Date and Time Functions, Font Colour, Fonts, Formatting Dates,

Formatting, Numbers, Formulae, Freeze Panes, Function Wizard, Functions,

Italics, Mathematical Operators, Maximum, Minimum, Patterns, Range, Row

Height, Sum, Underline.

2.6.7  Suggested Readings

1. Windows Based Computer Courses, G. Singh and R. Singh, Kalyani

Publishers.

2. Microsoft Excel 2000 Bible by John-Walbenbach.

3. Excel 2000 : The Complete Reference by Kathy Ivens.
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LESSON NO. : 2.7 AUTHOR : DHARAM VEER SHARMA

NAMING,  ADDRESSING,  SORTING  AND  PRINTING

SHEETS

2.7.1 Objective

2.7.2 Introduction

2.7.3 Addressing Modes

2.7.4 Naming Cells

2.7.5 Working with Sheets

2.7.6 Protecting and Hiding

2.7.7 Sorting

2.7.8 Printing

2.7.9 File Management

2.7.10 Styles and the Format Painter

2.7.11 Using AutoFilter

2.7.12 Summary

2.7.13 Keywords

2.7.14 Suggested Readings

2.7.1  OBJECTIVE

This lesson is about naming the cells and using the named cells for referencing in

formulae of in other workbooks. This lesson contains information about

addressing modes for cells, naming cells and sheets, selecting sheet, moving or

copying sheets, making consolidated or summary sheets. Protection of cells and

sheets have also been discussed in this lesson. Methods of sorting the workbook

contents and printing the sheet have also been discussed in this lesson.

2.7.2  INTRODUCTION

Naming the cells and sheet helps in referencing the cells or sheet in performing

calculation, moving the sheets and copying the sheet. The names are used for

referencing the cells and sheets. Protection of cells and sheets helps in preserving

the data from accidental or malicious losses. Sorting, of data contained in

workbook, is a very useful facility available in spreadsheet packages. Sorting

arranges the data in ascending or descending order based on one or more than

one fields (columns). Printing of workbook helps in generating hardcopies of the

data and analysis of data for future reference or for presenting data or reports.

109
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2.7.3  ADDRESSING MODES

Following are some of the cell addressing modes available in Excel :

2.7.3.1  Relative Addressing

The most common way to address any cell or group of related cells, is by using a

letter to indicate the column and a number to indicate the row. Excel uses cell

references to calculate formulae. If the value in a cell changes, the formula is still

correctly calculated. Relative addresses are automatically adjusted when a cell is

copies. For example, if cell A6 contains the formula = A5+1, if you copy the

contents of A6 to B6, then the formula is adjusted to = B5+1.

2.7.3.2  Absolute Addressing

Sometimes the fact that Excel adjusts cell references when you move, copy or

AutoFill cells is not desirable. If you want to ensure that a cell reference remains

fixed, the solution is to make it an absolute address, defined by prefixing both the

column letter and the row number with a $ sign, e.g. $A$2.

For example, if the cell A6 contains the formula, $A$5+1, and you copy the

contents of A6 to B6, the formula remains $A$5+1. When entering a formula, if you

press F4 Excel automatically converts relative addresses to absolute addresses.

2.7.3.3  Mixed Addressing

You can include mixed absolute and relative references. For example, B$4 is a

mixed address referencing relative column B, absolute row 4. Use a mixed address

to make a cell reference part relative and part absolute. Either the column name or

the row name remains constant.

2.7.4  NAMING CELLS

It can sometimes be useful to assign a name to a cell or a range of cells on the

spreadsheet. You can subsequently use the name in any command in place of the

usual column or row addressing, giving the range a name which reflects its

contents. For example, if a row of entries contains the June overtime figures for all

employees, you could name that range June.

To use this feature, you should :

1. Select the cell or range of cells you want to name.

2. Select Name from the Insert menu then choose Define.

3. A dialogue box will appear. Type the name you want to give the selected

cells, making sure that the Refers to box has the correct cell range,

then click OK.

The F5 key can be used to move to a named range. A dialogue box will appear,

where you can click on the range you want to go to. If you want to add up the cells

in a named range, for example, you can enter =SUM (June), i.e. you substitute the

name for the range of cells you would normally have to enter.

2.7.5  WORKING WITH SHEETS

Each Excel workbook has, by default, 16 sheets which are like loose-leaf pages in a
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ring binder. You don’t have to use all of them and you can add more if you need to.

The sheet tabs at the bottom of the screen can be clicked on to effectively ‘turn the

page’ to the next worksheet.

The current worksheet is always displayed with the sheet tab white, and the name

in bold. To move between sheets, you can use the Ctrl + Page Down or Ctrl +Page

Up keys.

2.7.5.1  Naming or Renaming a Sheet

By default, each sheet is named in ascending number order, e.g. Sheet 1, Sheet 2,

etc. You can change this name to reflect the contents of the sheet by double

clicking on the sheet name. A dialogue box will appear, which can also be

accessed by selecting Sheet from the Format menu :

Type the name, which can have up to 31 characters, including spaces. Avoid

characters such as colon, slash /, backslash\, question mark, and asterisk*. It is

also best to keep the name as short as possible so that you can see more sheet

names at the bottom of the screen and also so that formulae which work across a

number of sheets are not too unwieldly.

2.7.5.2  Selecting Sheets

This works in the same way as selecting cells, columns or rows.

*  Click selects a sheet.

*  Click then Shift click selects a range of sheets.

*  Ctrl + click selects non-adjacent sheets.

Note that if you want the same information to appear on a number of sheets, you

can select the sheets then type the information you want, and it will appear on all

the sheets even though you have only typed it once. This is very useful for column

or row headings.

2.7.5.3  Moving and Copying Sheets

To move a sheet, click on the sheet name, then drag to the new location. To copy a

sheet, press Ctrl then drag to the new location.

2.7.5.4  Creating a Summary Sheet

One of the best features of using the sheets is the ability to have a summary sheet,

which consolidates all your information. You may, for example, have a sheet for

each month of the year or for each quarter, then a summary of all the totals. Excel

uses the sheet name in the formula to reference the cells on a particular sheet. If,

for example, you wanted to create a summary sheet, which added other worksheet

totals together, you could:

1. Rename one of your sheets to be Summary (or whatever you want to call

it).

2. Put the cell pointer where you want the total to go, and click on

AutoSum button. Excel will put = SUM on the formula bar.

3. Click on the sheet tab containing the first figure, then click on the cell
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you want to include. The formula bar will now read =SUM

(‘SheetName’!XX) where XX is the cell reference you clicked on.

4. Type a comma, then click on the next sheet tab you want to include and

click on the cell you want to add in the next.

5. Carry on adding in cell references until you have all the entries you

require, then press Return.

Note that this method can be used for any formula or function, not just =SUM, e.g.

you could work out the average, maximum, minimum etc. using the same method.

If any of the figures change on the other sheets, the summary sheet will change

automatically.

2.7.5.5  Linking Documents in Excel

Excel can dynamically link a workbook to source data in another workbook so that

any changes you make in one workbook are immediately reflected in the other

workbook. The following terms apply to linking documents :

* External Reference—A reference to another Excel workbook cell, cell

range or defined name. A formula containing an external reference is

called an external reference formula.

* Dependent Workbook—A workbook that contains a link to another

workbook. In other words, a workbook that relies on information in

another workbook.

* Source Workbook—A workbook that is the source of the information

referred to in an external reference formula; source workbooks are

referred to by dependent workbooks.

2.7.5.6  Creating Links between Workbooks

Figure 2.7.1 : Creating a Workbook for Linking
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You will need two workbooks to create a link. The company workbook will serve as

your first and as the Source Workbook. The second workbook will be created and

serve as the Dependent Workbook.

Let’s start by creating the Dependent Workbook. Choose New from the File menu to

start a new workbook. Create the following workbook and call it budget :

— Select cell C6 and enter the formula =C4+C5.

— Select cell C11 and enter the formula =C9+C10.

— Select C13 and enter the formula =C6-C11.

Your budget workbook should look as follows :

It is now time to create a link between the workbooks; company and budget. Have

both workbooks open. In the Source Workbook: company select cell F18. This is

the cell you want to refer. You want to insert this value into your budget workbook.

Figure 2.7.2 : Calculating Totals

Figure 2.7.3 : Pasting Special Dialog Box
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Click the Copy button or choose Copy from the Edit menu. A moving border should

appear around cell F18. Switch to the budget workbook. This is the workbook you

want to paste the linked data. Select cell C4. This is the cell in which you want the

linked data to appear. Choose Paste Special from the Edit menu. The following

Paste Special dialog box should appear :

Choose All in the Paste box and None in the Operation box. Choose the Paste Link

button to paste the link into cell C4. Your budget workbook should look as follows :

Excel created an external reference formula that links the workbooks. This

formula appears in the formula bar. You have successfully linked two documents.

You can now play around with What If? analysis and see how changes in the Book

Company’s income will effect your personal budget. Save your changes.

Self Check Exercise

Q1 What are the different addressing techniques available in Excel?

Q2 How cells and sheet are name in Excel? Explain

Q3 What purpose do the summary sheets solve?

Q4 What is the purpose of linking workbooks?

Q5 What the source and dependent workbooks?

2.7.6  PROTECTING AND HIDING

It is all too easy to overwrite valuable formulae in your spreadsheet. Once you have

completed the spreadsheet design, it is therefore a good idea to protect the cells

which you do not want to be able to change, e.g. formulae, column and row

headings, etc.

2.7.6.1  Protecting and Unprotecting Cells

1. Select the cells whose contents you want to be able to change.

2. Select Cells from the Format menu (or use the Ctrl + 1 shortcut) then

Figure 2.7.4 : Result of Pasting
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choose the Protection card.

3. Remove the X from the Locked check box.

4. Select Protection from the Tools menu, then choose either Protect

Sheet or Protect Workbook.

Note that the Protect Sheet or Protect Workbook dialogue box offers you the

chance to put in a password. This means that to be able to change your protected

cells you would have to enter this password correctly. If you forget the password

you will never be able to make any amendments, so be very careful if you choose

to use this option. If you need to make a change to cells you have protected, select

Unprotect Sheet or Unprotect Workbook from the Tools menu.

2.7.6.2  Hiding Columns or Rows
It is possible to hide columns or rows in your worksheet. The usual reasons for

doing this is either so that you can print a worksheet minus information you do

not want or where you want to perform calculations using figures you do not want

anyone to see.

Click on the letter of the column or the number of the row you want to hide, select

Column or Row from the Format menu, then select Hide. The column or row will

be removed, but the column letters or row numbers will stay as they were to

remind you that a column or row is missing and the dividing line will be thicker.

To un-hide a column or row, select the two columns either side of your hidden

column or the two rows either side of your hidden row. Select Column or Row

from the Format menu, then choose Unhide.

2.7.7  SORTING

Any range of values in the spreadsheet can be sorted and the result displayed in

alphabetic or numeric order at the same location.

2.7.7.1  Sorting Using the Buttons
The two sort buttons allow you to carry out a simple sort, in either ascending order

or descending order, as follows:

1. Save your file.

2. Position the cell pointer in the column you want to sort.

3. Click the Sort Ascending or Sort Descending button.

Remember that you can undo the last action by clicking the Undo button if the

sort does not give the results you wanted. It is always a good idea, however, to save

your spreadsheet before carrying out any major action like sorting.

2.7.7.2  Sorting Using the Menu

If you want to sort by more than one column, you need to use a different method

which gives you more options. To use this:

1. Save your file.

2. Select all the information you want to sort.



B. COM. PART I B.C. 105116

3. Select Sort from the Data menu.

The Sort By box should contain the name of your main first column. If there are

duplicates in this column, you can specify the second column in the Then By box,

and, if this column contains duplicates, the third column in the Then By box.

Click OK and your sort will be activated.

Since there are only three options in this box, if your data has more duplicates you

can carry out the sort again if required. For example, if you wanted to sort on

columns A, B, C, D, E and F, you could sort D, E, F first then A, B, C.

Remember that the Undo button can be used if you do not like the results of the

sort. If your data has column headings inside the selection, make sure you use the

button for Header Row to ensure that your headings do not get included in the

sort.

2.7.8  PRINTING
Excel, like other spreadsheets, needs printing techniques to make output readable

and comprehensible, since, if the worksheet goes onto more than one page, and

thus columns and rows are printed without headings, it can be difficult to make

sense of them.

2.7.8.1  Print Preview

To save paper, time and frustration the Print Preview option allows a view of the

spreadsheet prior to putting it on paper. To use this feature, with a worksheet on

screen, click on the Print Preview button or select Print Preview from the File

menu. A view of the worksheet will appear showing how it will print on paper. To

move up and down, press Page Up or Page Down (or use the scroll bars). The Zoom

button allows you to magnify a section of the worksheet.

If the worksheet is going to take up more than one page, the Preview: Page X of

X line will indicate the number of pages at the bottom left-hand corner of the

screen. To change this and other options, select the Setup button.

2.7.8.2  Setup
The Setup option allows changes to be made prior to printing. It can be obtained

from the Print Preview screen as described above or by selecting Page Setup

from the File menu, or by selecting Print from the File menu then selecting the

Setup button. Any of these methods will produce a four sheets tab card containing

the following options:

i.  Page
If a spreadsheet is too wide to print on one sheet of A4 paper in portrait orientation,

the landscape option can be selected. The Scaling drop-down box can be used to

decrease or increase the scale so that more or less text fits on a page. The Fit to X

pages wide box can be used to ensure that data fits on the number of pages

required. Paper size and Print Quality are normally best left at the default.
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ii.  Margins

The four page margins can be adjusted and the outcome seen in the Preview area.

Information on the page can be centred horizontally, vertically or both.

iii.  Header/Footer

Excel normally prints ‘Sheet X’ at the top of the page, and ‘Page X’ at the bottom. To

change this, click the button beside Header or Footer to see a list of the headers

or footers available. If none of these are appropriate, click on Custom Header

and enter the text to appear at the left, centre or right-hand side of the page.

Buttons then allow you to change font, insert the page number, total number of

pages (e.g. Page X of X), the date, the time, the file name or the workbook name.

Click OK once the required entries are made. The Custom Footer button has

the same options as the Custom Header button.

iv.  Sheet

This allows the Print Area to be set, e.g. to print just a range of the workbook. The

area can be selected either by typing in the range or by selecting text on the

worksheet using the mouse. Non-adjacent ranges can be selected by typing them

in the box with a comma in between (e.g. A1:B15, D1:D15). The Print Titles
option allows rows to be repeated at the top and/or left-hand sides of pages. Enter

row addresses with a colon in between (e.g. 1:2) or select them from the worksheet.

Column addresses can be entered in a similar way. Use the Row and Column

Headings check box if they are only one line long. Five different Print options

can be set, the most useful being Gridlines, which you can choose to have on or

off. Black and White is- useful if you have asked for colours on screen but don’t

have access to a colour printer. The Page Order options allow you to select from

Down then Across or Across then Down, affecting the way the pages will be

numbered on printing.

2.7.8.3  Printing

Having ensured that the spreadsheet layout is as you require using the Print

Preview option, and having made any necessary changes to the Setup, both

described above, the spreadsheet can be printed. Both Print Preview and Page

Setup offer a print button. Printing can also be requested by selecting Print from

the File menu. Having selected any of these methods, a dialogue box will appear:

This also offers the Print Preview and Page Setup options described above. Click

OK when you have specified your requirements. If you use the Print button, the

sheet currently on screen will be printed, according to the options currently set in

Page Setup, without the above dialogue box being displayed.

If you want to print the formulas in a worksheet, rather than the calculated results

of the formulas, select Options from the Tools menu, then select the View tab
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card. Put an X in the Formulas check box, then click OK. You can also include

column letters and row numbers by selecting the Row and Column Headings

check box from the Sheet tab card on the Page Setup dialogue box. Once the

workbook is printed, you can reverse these options by unchecking both boxes.

2.7.9  FILE MANAGEMENT

Following are the activities related to file management in Excel:

2.7.9.1 Creating a Workbook
To create a new workbook, press the New Workbook button or select New from the

File menu or press Ctrl + N.

2.7.9.2  Saving a Workbook

To save a workbook for the first time, click on the save button or select Save from

the File menu or press Ctrl + S or press Shift F12. The Save As dialogue box will

appear, where you can type the name with which the workbook is to be saved then

click OK. The workbook name will then be displayed at the top of the screen in

the Title Bar.

2.7.9.3.  Saving for a Second Time

As you continue typing, it is very important to save every so often (as often as you

would not want to lose what you have typed!). The easiest and fastest way is to

press Ctrl + S. The new version of the workbook will replace the old version.

2.7.9.4  Naming Files

File names can be up to eight letters long, can include letters (in upper or lower

case) or numbers, and are concluded with a . (full stop or dot) then a three letter

ending known as an extension. This is always .XLS for a Excel workbook. A

workbook you name as BMONTH it will thus be named BMONTH.XLS by Excel. It is

not recommended that you change this extension.

2.7.9.5.  Closing a Workbook

Once you have finished with a workbook it should be closed by selecting Close

from the File menu or pressing Ctrl + F4. If you have made no changes to the

workbook since the last time it was saved, the workbook will be closed.

If you have made changes, Excel will ask if you want to save them. Click on Yes or

press Return to do so, click on No if for some reason you do not want to save the

changes - typically if you have made a mistake since the last save and want to get

back to where you were. Cancel will return to the workbook.

2.7.9.6.  Opening a Workbook

Opening a workbook means that you want to look at your workbook again, either to

make a change, to print it or to simply read it over. To do this click the Open

button or select Open from the File menu or press Ctrl + 0. The Open dialogue

box will appear. Double click on the name of the required file or click once then

click OK and the workbook will appear on the screen.
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2.7.10  STYLES AND THE FORMAT PAINTER

A style in Excel is a set of stored commands dealing with font and/or cell

formatting. These styles can then be applied to cells, which means that if you

change your mind about an aspect of the formatting, you just need to change the

style and all the appropriate text will be amended accordingly. Using styles

therefore makes the creation of worksheets much easier. Rather than having to

constantly access the font menu, the format menu and the buttons, you can

incorporate all the necessary instructions into a style. It also means that all your

worksheets can have a consistent appearance.

2.7.10.1  Applying Styles

To access the style dialogue box, you select the cells you want to format then

select Style from the Format menu. A dialogue box will appear. The Styles name

drop-down list shows you all the styles which are available.

2.7.10.2  Creating Your Own Style

The easiest way to create your own styles is as follows:

1. Type some cells, and apply to them all the formatting instructions you

want, e.g. font, column width, number format, etc.

2. Select the cells.

3. Select Style from the Format menu and type in the name you want to

give your style.

2.7.10.3  Using the Format Painter

An alternative method of applying formatting instructions to cells is using the

Format Painter. To use this:

1. Apply all the formatting instructions you require to a sample cell.

2. Position the cell pointer in this sample cell.

3. Click on the Format Painter button.

4. Use the white cross and paint brush pointer through all the cells you

want to format.

2.7.11  USING AUTOFILTER

AutoFilter is the name Excel gives to an extremely useful feature, namely the

ability to select and view data in a list. This allows you to view only data which

meets specified criteria.

Select the first row of the data list you want to filter, then choose Filter from the

Data menu and select AutoFilter. Drop-down arrows will appear next to each

column of data you have selected. Click the drop-down arrow next to the column

whose data you wish to filter, then click on the option you require:

i.  All

Displays all the records.
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ii.  Custom

Display the Custom AutoFilter dialogue box so that you can perform a more

complex filter.

iii.  Blanks

Displays all the records which have this field blank.

iv.  Non Blanks

Displays all the records in which this field is not blank.

Once you have filtered the information you require, you can print it, copy it to

another location in the workbook or copy it to another workbook. Note that in each

case you should select the data first. To remove AutoFilter, choose Filter from the

data menu and click on AutoFilter, which will have a tick beside it. Your

workbook will be returned to normal.

2.7.12  SUMMARY
Excel uses cell references to calculate formulae. If the value in a cell changes, the

formula is still correctly calculated. When entering a formula, if you press F4

Excel automatically converts relative addresses to absolute addresses.

Select the cell or range of cells you want to name. Select Name from the Insert

menu then choose Define. Type the name you want to give the selected cells,

making sure that the Refers to box has the correct cell range, then click OK. By

default, each sheet is named in ascending number order, e.g. Sheetl, Sheet2, etc.

You can change this name to reflect the contents of the sheet by double clicking

on the sheet name. This works in the same way as selecting cells, columns or

rows.

To move a sheet, click on the sheet name, then drag to the new location. Excel

uses the sheet name in the formula to reference the cells on a particular sheet.

Summary sheets are used for consolidating the workbook contents. If any of the

figures change on the other sheets, the summary sheet will change automatically.

Excel can dynamically link a workbook to source data in another workbook so that

any changes you make in one workbook are immediately reflected in the other

workbook.

External Reference-A reference to another Excel workbook cell, cell range or

defined name.

Dependent Workbook-A workbook that contains a link to another workbook.

Source Workbook- A workbook that is the source of the information referred to in

an external reference formula; source workbooks are referred to by dependent

workbooks. Excel created an external reference formula that links the workbooks.

Select Cells from the Format menu (or use the Ctrl + 1 shortcut) then choose the

Protection card. Select Protection from the Tools menu, then choose either Protect

Sheet or Protect Workbook.

If you need to make a change to cells you have protected, select Unprotect Sheet or
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Unprotect Workbook from the Tools menu. Click on the letter of the column or the

number of the row you want to hide, select Column or Row from the Format menu,

then select Hide. To un-hide a column or row, select the two columns either side

of your hidden column, or the two rows either side of your hidden row. Select

Column or Row from the Format menu, then choose Unhide.

For sorting the worksheet contents, position the cell pointer in the column you

want to sort. Click the Sort Ascending or Sort Descending button. Alternatively

select Sort from the Data menu and perform sorting in ascending or descending

order. If there are duplicates in this column, you can specify the second column

in the Then By box, and, if this column contains duplicates, the third column in

the Then By box.

For viewing the look of, to be printed, document click on the Print Preview button

or select Print Preview from the File menu.

It is possible to change font, insert the page number, total number of pages (e.g.

Page X of X), the date, the time, the file name or the workbook name.

Both Print Preview and Page Setup offer a print button. Printing can also be

requested by selecting Print from the File menu. If you use the Print button, the

sheet currently on screen will be printed, according to the options currently set in

Page Setup, without the above dialogue box being displayed.

You can also include column letters and row numbers by selecting the Row and

Column Headings check box from the Sheet tab card on the Page Setup dialogue

box. Once the workbook is printed, you can reverse these options by unchecking

both boxes.

To save a workbook for the first time, click on the Save button or select Save from

the File menu or press Ctrl + S or press Shift F12. If you have made changes, Excel

will ask if you want to save them.
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3. Excel 2000 : The Complete Reference by Kathy Ivens.
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2.8.1  OBJECTIVE

This lesson discusses the methods of creating and alter chart available in Excel.

Charting is a very useful facility in Excel through which pictorial or graphical

presentation of data is possible. In the lesson you will learn the creation,

formatting and printing of charts.

2.8.2  INTRODUCTION

One of Excel’s major features is its ability to produce charts that illustrate the

numbers on the worksheets you produce. Chart and graphs are very effective ways

of presenting data value, as these are precise and easily and readily

understandable.

2.8.3  CHARTS

Excel has 15 types of charts or graphs, with many built-in formats. A chart can be

created on a worksheet so that it appears alongside the data it represents (called

an embedded chart) or as a separate sheet. Both embedded charts and separate

chart sheets are linked to the worksheet data they were created from, and will be

updated when you update the worksheet. To create a chart on a separate sheet,

select the data to be charted and press F11.

2.8.3.1  Using the Chart Wizard

The ChartWizard automates the creation of charts, using the following steps:

1. Select the data to be charted, including row or column headings to be

used as labels.

2. Click the ChartWizard button.

3. Position the cross-hair pointer at the top left-hand corner of the location

where you want the chart to appear and drag till the outline is the

required size.

4. Step 1 of 5 of the chart Wizard will appear. Amend the range if it is

          122



B. COM. PART I 123 B.C. 105

incorrect, then click Next>.

5. Select the type of chart required from Step 2, then click Next>.

6. At Step 3, choose the format for the type of chart selected at Step 2, then

click Next>.

7. At Step 4, if the chart is not as expected, change the column and row

drop-down lists or, if this does not improve matters, click <Back and

change the area for your chart on Step 1, since that is where the likely

problem lies. Click Next> when this screen is correct.

8. At Step 5, add in a title for the chart, and the titles for the X Axis

(horizontal) and the Y Axis (vertical). Then click Finish and the chart

will appear in the specified area of the worksheet.

2.8.3.2  Changing Charts

Clicking once on a chart selects it and places sizing handles around it so that you

can change its location or size on the screen.

Clicking twice on a chart selects it (and puts a blue cross-hatch border around the

chart) and also changes the Menu Bar to deal with charts. The right mouse button

can also be used to make changes to the chart. Having double clicked on a chart,

click once on an item (e.g. the chart title) to change the text or twice to change the

layout, e.g. font, colour etc.

i.  Deleting the Chart

Select the chart by clicking once so that black ‘handles’ appear and press the

Delete key.

ii.  Moving the Chart

To move the chart, select it by clicking once so that black ‘handles’ appear. Use the

arrow pointer of the mouse to drag the chart to the new position.

iii.  Re-Sizing the Chart

To re-size the chart, select it so that the black ‘handles’ appear, then drag on the

handle appropriate to the new size. For example, to widen the chart, drag on the

handle in the middle of the right-hand vertical line. Using the Shift key while

dragging maintains the same proportions as the original chart.

iv.  Changing Chart Type

The easiest way to change the type of chart in use is to display the chart toolbar, by

selecting Toolbars from the View menu and selecting Chart. The first button

displays a drop-down list of chart types; click on one of these and the chart will

change to the newly selected type. Pointing the cursor at the buttons displays what

each of them does.

v.  Changing the Data in the Chart

Select the chart then click the ChartWizard button. At Step 1, re-define the range

for the chart if necessary, then click Next>. Make any necessary changes to Step
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2 then click Finish, and the new chart will be displayed.

vi.  Creating Charts

Before you can draw a chart using Excel, the numbers that compose the chart must

be entered in a workbook. There are five general steps in defining a chart. 2.8.4

Steps in Creating a Chart:

1. Enter the numbers into a workbook.

2. Select the data to be charted.

3. Choose Chart from the Insert Menu.

4. Choose either Chart Type from the Format menu or click on the

ChartWizard button.

5. Define parameters such as titles, scaling color, patterns and legend.

These five steps should be performed in this order. Note that since the chart is

linked to the workbook data, any subsequent changes made to the workbook are

automatically reflected in the chart. We will make two charts the first chart will be

a pie chart and the second chart will be a column chart.

2.8.4.1  Creating a Pie Chart

Pie charts are used to show relative proportions of the whole, for one data series

only. Data series are a group of related data points. A data point is a piece of

information that consists of a category and value. For example, if you were

collecting data on how couples first meet, then the number of couples who met

through friends would be a data point. In this case the category is “through

friends” and the value is the number of couples who met that way.

When you create a chart with Excel, the categories are plotted along the horizontal

or X-axis, while the values are plotted along the vertical or Y-axis.

Data series originate from single worksheet rows or columns. Each data series in a

chart is distinguished by a unique color or pattern. You can plot one or more data

series in a chart except for pie charts.

An example of a data series is the population of the United States over ten years.

Each data point would be made up of a year (the category) and the population in

that year (value). The first step in creating any chart is to enter the data on a

workbook.

Find and open Excel if it is not already open. Make sure your toolbars and formula

bar is displayed. Open a new workbook. Save your workbook and name it

“expenses”. Enter the following into your expenses workbook :
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You will be using the ChartWizard to create your pie chart.

The ChartWizard is a series of dialog boxes that guides you through the steps

required to create a new chart or modify settings for an existing chart.

When creating a chart with the ChartWizard, you can specify the worksheet range,

select a chart type and format and specify how you want your data to be plotted.

You can also add a legend, a chart title and a title to each axis.

There are two commands and two buttons that start the ChartWizard. The

command you choose or the button you click will create either an embedded chart

or a chart sheet.

An embedded chart is a chart object that has been placed on a worksheet and that

is saved on that worksheet when the workbook is saved. When it is selected you

can move and size it. When it is activated, you can select items and add data, and

format, move and size items in the chart.

A chart sheet is a sheet in a workbook containing a chart. When a chart sheet is

created, it is automatically inserted into the workbook to the left of the worksheet

it is based on. When a chart sheet is activated, you can select items and add data,

and format, move and size items in the chart. Select the data you just entered.

Choose Chart from the Insert Menu. Observe that the ChartWizard’s first dialog box

appears as shown in figure 2.8.2 :

Figure 2.8.1 : Workbook for Creating Chart
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You want a regular pie chart not a 3-D pie chart. Select the chart type: Pie and

click on the next button. The following dialog should appear :

Figure 2.8.2 : Chartwizard for selecting the chart type

Figure 2.8.3 : Chartwizard for Selecting Range of Cells
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Read the dialog box, make sure the range is correct and then click the Next

button. The following dialog should appear :

Figure 2.8.4 : Chartwizard for selecting the chart options

Select the Titles tab and then enter “Weekly Expenses” as the chart title. Select the

Legend tab and make the following adjustments :

Figure 2.8.5 : Chartwizard for selecting the chart options
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Select the Data Labels tab and select the following options :

Figure 2.8.6 : Chartwizard for selecting the chart options

Select the following options and then click the Finish button.

Figure 2.8.7 : Chartwizard for selecting the chart location
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Your expenses workbook should look as follows :

Figure 2.8.8 : View of the Created Pie Chart

Once you complete the ChartWizard, Excel displays the new chart sheet, the Chart

toolbar ( ), and the chart menu bar. Note that if the chart

toolbar is not displayed, simply choose Toolbars from the View menu and check of

the chart box. The chart menu bar is similar to the worksheet menu bar, except the

Insert and Format menus have some different commands. Now that the initial

chart is created, it is time to learn how to format it.

2.8.4.2  Formatting a Chart

Before we can discuss the details of how to edit and format a chart, you need to

know how to activate the chart and select items in the chart using a mouse.

2.8.4.3  Activating a Chart Sheet

When you activate a chart, the chart menu commands become available and the

Chart toolbar is displayed. To activate a chart sheet, select the chart sheet tab you

want. Select the chart sheet tab to activate the pie chart.

Once a chart is active, you can use the mouse to select chart items one at a time.
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To confirm what you have selected, refer to the name box on the formula bar.

Note that many items in a chart are grouped together. For some grouped items,

such as data series, you click once to select the entire group, and then click the

individual item you want to select within the group. The following list is an brief

overview on how to select items in a chart using a mouse.

2.8.4.4  Selecting Items In a Chart Using a Mouse

To select one of the following items in an Excel chart:

* Data Series- click any data marker belonging to a data series.

* Pie slice- select the pie ring and then click the slice.

* Data labels- click any data label associated with a data series.

* Single data label- select the data labels and then click an individual

label.

* Legend- click anywhere in the legend, or click its border.

* Single legend entry- select the legend, and then click the legend entry.

* Title- click the chart title, axis title or text box.

* Axis- click the axis or a tick-mark label to format or modify the axis.

Let’s change the colours of the pie slices. Select the Pie ring. Your pie chart should

look similar to the following :

Select the 29% pie slice.

Figure 2.8.9 : Chartwizard for selecting the chart options
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Observe :

Choose Selected Data Point from the Format menu. The following Format Data

Figure 2.8.10 : Chartwizard for selecting the chart options

Point dialog box should appear:

Select the Patterns tab and choose a different color and pattern for the slice. Select

Figure 2.8.11 : Chartwizard for selecting the chart options
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another pie slice and change its color. Select the Chart title.

Observe:

Choose a different colour from the Font Colour button (       ). Select the chart.

Figure 2.8.12 : Chartwizard for selecting the chart options

Observe the Chart Wizard toolbar that is displayed on your screen. There is a

Legend button located on the toolbar. If you want to add or delete a legend to a

chart just press that button.

Now that you have completed your weekly expenses pie chart let’s print it out.

Before you print it out Let’s preview it. Save all your changes. Choose Print Preview

from the File menu.

Make sure that the text: Page 1 and Chart 1 is not displayed, if this text appears the

layout of the page must be set.

Click on the Close button. Choose Page SetUp from the File menu. Within the Page

Setup dialog box select the Header/Footer tab.

Observe:

Within the Header/Footer box select none from the Header and Footer pull-down

menus. This will clear the text: Chart 1 at the top of your pie chart and it will also
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clear the text: Page 1 at the bottom of your pie chart.

Within the Page Setup dialog box, select the Chart tab and select the following

setting :

Click on the OK button. Click on the Print button.

Figure 2.8.13 : Chartwizard for selecting the chart options

Figure 2.8.14 : Chartwizard for selecting the chart option
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2.8.4.5  Column Chart

Now for creating a column chart Create a worksheet that looks as follows :

Select the data to be charted. Choose Chart from the Insert menu. The following

Figure 2.8.15 : Chartwizard for selecting the chart options

should appear on your screen :

Choose the chart type : Column and click on the Next button. Choose following

Figure 2.8.16 : Chartwizard for selecting the chart options
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format type and click on the Next button. The following should appear on your

screen :

If the range is correct, click on the Next button. Insert the following on the titles

Figure 2.8.17 : Chartwizard for selecting the chart options

Figure 2.8.18 : Chartwizard for selecting the chart options
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tab and click the Next button. Observe :

Select the following options and click the Finish button.

Figure 2.8.19 : Chartwizard for selecting the chart options

Observe:

Your column chart should look as follows:

Figure 2.8.20 : Chartwizard for selecting the chart options
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Let’s format the column chart. Select the business (data series) columns and make

Figure 2.8.21 : Chartwizard for selecting the chart options

them yellow. Select the general (data series) columns and make them green. Your

column chart should look similar to the following.

Select a grid line and choose Selected Gridlines from the Format menu. The

Figure 2.8.22 : Chartwizard for selecting the chart options
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following Format Gridlines dialog should appear :

Choose a different style for the line and click the OK button. Lastly, Let’s change

Figure 2.8.23 : Chartwizard for selecting the chart options

the alignment of the text that makes up the months. Select the X-axis. Choose

Selected Axis from the Format menu. Within the Format Axis dialog box click on

the Alignment tab. Select the following option and click the OK Button.

Observe:

Your column chart should look similar to the following :

Figure 2.8.24 : Chartwizard for selecting the chart options
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Preview your chart.

Figure 2.8.25 : Chartwizard for selecting the chart options

Clear the Chart 2 and Page 1 text in the Header and Footer respectively using the

Page Setup command.

2.8.5  SUMMARY

To create a chart on a separate sheet, select the data to be charted and press F11.

Click the ChartWizard button. Select the type of chart required from Step 2, then

click Next>. At Step 3, choose the format for the type of chart selected at Step 2,

then click Next>. Clicking twice on a chart selects it (and puts a blue cross-hatch

border around the chart) and also changes the Menu Bar to deal with charts. The

easiest way to change the type of chart in use is to display the chart toolbar, by

selecting Toolbars from the View menu and selecting Chart. Select the chart then

click the ChartWizard button. Select the data to be charted. Choose Chart from the

Insert menu. Choose either Chart Type from the Format menu or click on the

ChartWizard button.

You can plot one or more data series in a chart except for pie chart. The command

you choose or the button you click will create either an embedded chart or a chart

sheet.
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A chart sheet is a sheet in a workbook containing a chart. Choose Chart from the

Insert menu. You want a regular pie chart not a 3-D pie chart. Select the chart

type: Pie and click on the Next button.

Once you complete the ChartWizard, Excel displays the new chart sheet, the Chart

toolbar and the chart menu bar. When you activate a chart, the chart menu

commands become available and the Chart toolbar is displayed. To activate a chart

sheet, select the chart sheet tab you want. Select the chart sheet tab to activate the

pie chart.

Data Series- click any data marker belonging to a data series.

Data labels- click any data label associated with a data series.

Title- click the chart title axis title, or text box.

Select the Pie ring. Choose Selected Data Point from the Format menu. Select the

Chart title.

For creating a column chart select the data to be charted. Choose Chart from the

Insert menu. Choose the chart type: Column and click on the Next button and

follow the same steps as were followed while creating a bar chart.
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